<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Dobbs: Vaccine may be available for some in Mississippi next month - The Vicksburg Post | The Vicksburg Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1583853197" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/favicon-vicksburgpost.png">
				<link rel="apple-touch-icon" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dobbs: Vaccine may be available for some in Mississippi next month - The Vicksburg Post" />
<meta property="og:description" content="A coronavirus vaccine could be available to health care workers and first responders in Mississippi as soon as next month, the state’s top health officials said Thursday. State Epidemiologist Dr. Paul Byers said Mississippi has been tentatively approved to receive an initial round of 183,000 doses of the vaccine developed by Pfizer and partner BioNTech, &hellip;" />
<meta property="og:url" content="https://www.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/" />
<meta property="og:site_name" content="The Vicksburg Post" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-12T22:07:45-06:00" />
<meta property="article:modified_time" content="2020-11-13T01:56:33-06:00" />
<meta property="og:updated_time" content="2020-11-13T01:56:33-06:00" />
<meta property="og:image" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg" />
<meta property="og:image:secure_url" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A coronavirus vaccine could be available to health care workers and first responders in Mississippi as soon as next month, the state’s top health officials said Thursday. State Epidemiologist Dr. Paul Byers said Mississippi has been tentatively approved to receive an initial round of 183,000 doses of the vaccine developed by Pfizer and partner BioNTech, [&hellip;]" />
<meta name="twitter:title" content="Dobbs: Vaccine may be available for some in Mississippi next month - The Vicksburg Post" />
<meta name="twitter:image" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.vicksburgpost.com/#website","url":"https://m.vicksburgpost.com/","name":"The Vicksburg Post","potentialAction":{"@type":"SearchAction","target":"https://m.vicksburgpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/#primaryimage","url":"https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg","width":600,"height":340},{"@type":"WebPage","@id":"https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/#webpage","url":"https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/","inLanguage":"en-US","name":"Dobbs: Vaccine may be available for some in Mississippi next month - The Vicksburg Post","isPartOf":{"@id":"https://m.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/#primaryimage"},"datePublished":"2020-11-12T22:07:45-06:00","dateModified":"2020-11-13T01:56:33-06:00","author":{"@id":"https://m.vicksburgpost.com/#/schema/person/52b9725d44a02bfbfcd903e4bc21d96b"}},{"@type":["Person"],"@id":"https://m.vicksburgpost.com/#/schema/person/52b9725d44a02bfbfcd903e4bc21d96b","name":"Tim Reeves","image":{"@type":"ImageObject","@id":"https://m.vicksburgpost.com/#authorlogo","url":"https://m.vicksburgpost.com/wp-content/uploads/sites/16/2019/04/041019-TimReeves-CW.jpg?w=64","caption":"Tim Reeves"},"description":"Tim Reeves, and his wife Stephanie, are the parents of three children, Sarah Cameron, Clayton and Fin, who all attend school in the Vicksburg Warren School District. The family are members of First Baptist Church Vicksburg. Tim is involved in a number of civic and volunteer organizations including the United Way of West Central Mississippi and serves on the City of Vicksburg's Riverfront Redevelopment Committee.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vicksburgpost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Dobbs: Vaccine may be available for some in Mississippi next month Comments Feed" href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.vicksburgpost.com/_static/??-eJxljNsKgCAQBX8oW6WoXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9qLhtecV63oLm5rMPM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.vicksburgpost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.vicksburgpost.com/wp-includes/css/admin-bar.min.css?m=1604003717g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.vicksburgpost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/style.css?ver=1600446011' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.1/_inc/social-logos/social-logos.min.css?ver=9.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/jquery/jquery.js?m=1604003718g'></script>
<link rel="https://api.w.org/" href="https://m.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.vicksburgpost.com/wp-json/wp/v2/posts/609038" /><link rel='shortlink' href='https://m.vicksburgpost.com/?p=609038' />
<link rel="alternate" type="application/json+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2020%2F11%2F12%2Fdobbs-vaccine-may-be-available-for-some-in-mississippi-next-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2020%2F11%2F12%2Fdobbs-vaccine-may-be-available-for-some-in-mississippi-next-month%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15558799-1', 'vicksburgpost.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script>
  if (!loggedin) {
    var head = document.getElementsByTagName('head')[0];
    var index_ww = document.createElement("script");
    index_ww.type = "text/javascript";
    index_ww.defer = true;
    index_ww.src = "//js-sec.indexww.com/ht/p/188239-192868292012837.js";
    head.appendChild(index_ww);

    var optimera_js = document.createElement("script");
    optimera_js.type = "text/javascript";
    optimera_js.id = "optimera-ops";
    optimera_js.setAttribute("data-cid", "57");
    optimera_js.src = "https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57";
    head.appendChild(optimera_js);
  }
</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>




<script>
  if (!loggedin) {
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
  } 
</script>


<script>
  if (!loggedin) {
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  } 
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var serverbid = document.createElement("script");
      serverbid.src = "https://sync.serverbid.com/ss/2000707.js";
      head.appendChild(serverbid);
    }
  </script>

                        <script>
          if (!loggedin) {
            var head = document.getElementsByTagName('head')[0];
            var ntvio = document.createElement("script");
            ntvio.src = "//s.ntv.io/serve/load.js";
            head.appendChild(ntvio);
          }
        </script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.vicksburgpost.com">
						<img class="logo" src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.vicksburgpost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Vicksburg Post..." onfocus="if(this.value=='Search The Vicksburg Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Vicksburg Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.facebook.com/thevicksburgpost">Facebook</a></li>
	<li class=""><a href="http://twitter.com/VicksburgPost">Twitter</a></li>
	<li class="">
		<a href="https://m.vicksburgpost.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="mailto:obits@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Obituary">Submit an obituary</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.vicksburgpost.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.vicksburgpost.com/CircStore/Account/Login?vendor=DirXion&prodId=VP">E-Post</a></li>
	<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
	</ul>							<p class="date">
								November 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.vicksburgpost.com">Home</a></li>
	<li class=""><a href="https://m.vicksburgpost.com/bestofthebest/">Best of the Best</a></li>
	<li class="news "><a href="https://m.vicksburgpost.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.vicksburgpost.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.vicksburgpost.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
	<li class="business"><a href="https://m.vicksburgpost.com/category/business/">Business</a></li>
  <li class="lifestyles"><a href="https://m.vicksburgpost.com/category/lifestyles/">Lifestyles</a></li>
	<li class="school-youth"><a href="https://m.vicksburgpost.com/category/school-youth/">Education</a></li>
	<li class="calendar"><a href="https://m.vicksburgpost.com/calendar/">Calendar</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/">
              <img src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/">Chamber announces intent to move into downtown Vicksburg development</a> </h4>
          <a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg 600w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>Mississippi State Health Officer Dr. Thomas Dobbs, left, leads a press conference March 12 on the state's response to the COVID-19 virus. (Courtland Wells/The Vicksburg Post, file photo)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Dobbs: Vaccine may be available for some in Mississippi next month</h2>

										<div class="byline">
											

											<p class="author">
												<strong>By <a href="https://m.vicksburgpost.com/author/timreeves/" rel="bookmark">Tim Reeves</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:tim.reeves@vicksburgpost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:07 pm Thursday, November 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Dobbs: Vaccine may be available for some in Mississippi next month. A coronavirus vaccine could be available to health care workers and first responders in Mississippi as soon as next month, the state\u2019s top health officials said Thursday.\r\nState Epidemiologist Dr. Paul Byers said Mississippi has been tentatively approved to receive an initial round of 183,000 doses of the vaccine developed by Pfizer and partner BioNTech, which officials are hoping to see delivered by mid-December. \r\nSupplies are limited, so those who are the most high-risk will get the vaccine first, Byers said. \r\n\u201cWe need to make we get them protected,\u201d Byers said of the state\u2019s health care workers, during a virtual news conference. \u201cThose are the individuals who are taking care of the COVID-19 patients in the hospital, in the clinical setting. That\u2019s going to be the first push.\u201d\r\nResidents who have health conditions or are over the age of 65 will be next in line to receive the vaccine. It will likely be a period of months before it is more broadly available to the general public. \r\nThe announcement about a vaccine comes as Mississippi is experiencing a surge of new confirmed coronavirus cases and hospitalizations that rival numbers seen during the peak in the state over the summer. \r\nByers and State Health Officer Dr. Thomas Dobbs said the vaccine shipment is pending federal approval, but that the news they\u2019ve received so for about trials on the new vaccine is encouraging.\r\nPfizer and its German partner BioNTech have enrolled nearly 44,000 people in final testing of their vaccine. Every vaccine study is overseen by an independent \u201cdata and safety monitoring board,\u201d or DSMB. These boards include scientists and statisticians who have no ties to the vaccine makers.\r\nEarly and incomplete test results indicate that the vaccine against COVID-19 may be 90 percent effective, officials said Monday.\r\nPfizer is on track to apply later this month for emergency-use approval from the U.S. Food and Drug Administration, once it has the necessary safety information in hand.\r\n\u201cBased on the initial information we have, I feel really good about it,\u201d Dobbs said Thursday.\r\nDobbs said Mississippi is in the midst of a \u201csevere surge\u201d in which the department of health has tracked near record-high case numbers. \r\nHe said they are starting to see \u201cextreme stress\u201d in the state\u2019s health care system. There were no ICU beds available in Jackson Thursday, and a very limited amount available in other parts of the state.\r\nIn the last couple of weeks there have been more than 10,000 new cases in Mississippi and 150 deaths, an \u201castounding\u201d number, Byers said. \r\nThe state health department said Thursday that Mississippi, with a population of about 3 million, has reported more than 130,600 virus cases and at least 3,514 deaths from COVID-19 as of Wednesday evening. That\u2019s an increase of 1,271 cases of 17 deaths from the day before. The department said 16 people died between Nov. 5 and Nov. 11 with information from death certificates arriving later.\r\nThe true number of virus infections is thought to be far higher because many people have not been tested and studies suggest people can infect others even when they don\u2019t feel sick. The virus causes mild or moderate symptoms for most but can be more severe or fatal for some, especially older adults and those with underlying health conditions.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fe456e9c809241f5393466dfa82bc9c5&postHash=2348878c04dd86746f00b7686933041c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">A coronavirus vaccine could be available to health care workers and first responders in Mississippi as soon as next month, the state’s top health officials said Thursday.</span></p>
<p><span class="s1">State Epidemiologist Dr. Paul Byers said Mississippi has been tentatively approved to receive an initial round of 183,000 doses of the vaccine developed by Pfizer and partner BioNTech, which officials are hoping to see delivered by mid-December. </span></p>
<p><span class="s1">Supplies are limited, so those who are the most high-risk will get the vaccine first, Byers said. </span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">“We need to make we get them protected,” Byers said of the state’s health care workers, during a virtual news conference. “Those are the individuals who are taking care of the COVID-19 patients in the hospital, in the clinical setting. That’s going to be the first push.”</span></p>
<p><span class="s1">Residents who have health conditions or are over the age of 65 will be next in line to receive the vaccine. It will likely be a period of months before it is more broadly available to the general public. </span></p>
<p><span class="s1">The announcement about a vaccine comes as Mississippi is experiencing a surge of new confirmed coronavirus cases and hospitalizations that rival numbers seen during the peak in the state over the summer. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Byers and State Health Officer Dr. Thomas Dobbs said the vaccine shipment is pending federal approval, but that the news they’ve received so for about trials on the new vaccine is encouraging.</span></p>
<p><span class="s1">Pfizer and its German partner BioNTech have enrolled nearly 44,000 people in final testing of their vaccine. Every vaccine study is overseen by an independent “data and safety monitoring board,” or DSMB. These boards include scientists and statisticians who have no ties to the vaccine makers.</span></p>
<p><span class="s1">Early and incomplete test results indicate that the vaccine against COVID-19 may be 90 percent effective, officials said Monday.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Pfizer is on track to apply later this month for emergency-use approval from the U.S. Food and Drug Administration, once it has the necessary safety information in hand.</span></p>
<p><span class="s1">“Based on the initial information we have, I feel really good about it,” Dobbs said Thursday.</span></p>
<p><span class="s1">Dobbs said Mississippi is in the midst of a “severe surge” in which the department of health has tracked near record-high case numbers. </span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">He said they are starting to see “extreme stress” in the state’s health care system. There were no ICU beds available in Jackson Thursday, and a very limited amount available in other parts of the state.</span></p>
<p><span class="s1">In the last couple of weeks there have been more than 10,000 new cases in Mississippi and 150 deaths, an “astounding” number, Byers said. </span></p>
<p><span class="s1">The state health department said Thursday that Mississippi, with a population of about 3 million, has reported more than 130,600 virus cases and at least 3,514 deaths from COVID-19 as of Wednesday evening. That’s an increase of 1,271 cases of 17 deaths from the day before. The department said 16 people died between Nov. 5 and Nov. 11 with information from death certificates arriving later.</span></p>
<p><span class="s1">The true number of virus infections is thought to be far higher because many people have not been tested and studies suggest people can infect others even when they don’t feel sick. The virus causes mild or moderate symptoms for most but can be more severe or fatal for some, especially older adults and those with underlying health conditions.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-609038" class="share-twitter sd-button share-icon" href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-609038" class="share-facebook sd-button share-icon" href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
                                                                          <div class="author_bio">
                              <h4>About Tim Reeves</h4>
                              <div class="headshot"><img width="80" height="120" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2019/04/041019-TimReeves-CW.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2019/04/041019-TimReeves-CW.jpg 600w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2019/04/041019-TimReeves-CW.jpg?resize=200,300 200w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2019/04/041019-TimReeves-CW.jpg?resize=233,350 233w" sizes="(max-width: 80px) 100vw, 80px" /></div>
                              <p>Tim Reeves, and his wife Stephanie, are the parents of three children, Sarah Cameron, Clayton and Fin, who all attend school in the Vicksburg Warren School District. The family are members of First Baptist Church Vicksburg. Tim is involved in a number of civic and volunteer organizations including the United Way of West Central Mississippi and serves on the City of Vicksburg's Riverfront Redevelopment Committee.</p>
                              <a href="mailto:tim.reeves@vicksburgpost.com" class="more_articles"><img src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/img/mail-32.png" alt="email author" /></a> 
                              <a href="https://m.vicksburgpost.com/author/timreeves-2/" class="more_articles">More by Tim</a> 
                              <div class="clearfix"></div>
                            </div>
                          


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.vicksburgpost.com/2020/11/12/veterans-day-should-be-every-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Veterans Day should be every day">Veterans Day should be every day</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/11/12/the-debate-whether-masks-work-is-over/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/10/web_ouropinion.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/11/12/the-debate-whether-masks-work-is-over/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="The debate whether masks work is over">The debate whether masks work is over</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/11/12/gators-look-to-spring-upset-against-grenada-in-class-5a-playoffs/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/11/102320-FBH-VHS-CHS-CW7.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/11/12/gators-look-to-spring-upset-against-grenada-in-class-5a-playoffs/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Gators look to spring upset against Grenada in Class 5A playoffs">Gators look to spring upset against Grenada in Class 5A playoffs</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web03_031320-Covid19-CW258.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Dobbs: Vaccine may be available for some in Mississippi next month">Dobbs: Vaccine may be available for some in Mississippi next month</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
  if (!loggedin) {
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/';
      this.page.identifier = '609038 https://m.vicksburgpost.com/?p=609038';
      this.page.title = 'Dobbs: Vaccine may be available for some in Mississippi next month - The Vicksburg Post';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//thevicksburgpost.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
  } 
</script>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/12/gators-look-to-spring-upset-against-grenada-in-class-5a-playoffs/" title="Permalink to Gators look to spring upset against Grenada in Class 5A playoffs" rel="bookmark">Gators look to spring upset against Grenada in Class 5A playoffs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/vicksburg-high-cancels-four-basketball-games-because-of-covid-19/" title="Permalink to Vicksburg High cancels four basketball games because of COVID-19" rel="bookmark">Vicksburg High cancels four basketball games because of COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/callaway-star-ruffin-leads-ole-miss-basketball-signing-class/" title="Permalink to Callaway star Ruffin leads Ole Miss&#8217; basketball signing class" rel="bookmark">Callaway star Ruffin leads Ole Miss&#8217; basketball signing class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/vikings-rally-comes-up-short-against-ridgeland/" title="Permalink to Vikings&#8217; rally comes up short against Ridgeland" rel="bookmark">Vikings&#8217; rally comes up short against Ridgeland</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/bad-fourth-quarter-costs-lady-vikes/" title="Permalink to Bad fourth quarter costs Lady Vikes" rel="bookmark">Bad fourth quarter costs Lady Vikes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-69" class="wp-polls">
	<form id="polls_form_69" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_69_nonce" name="wp-polls-nonce" value="9a35715ee2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="69" /></p>
		<p style="text-align: center;"><strong>When available, do you plan to get a COVID-19 vaccine?</strong></p><div id="polls-69-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-159" name="poll_69" value="159" /> <label for="poll-answer-159">Yes</label></li>
		<li><input type="radio" id="poll-answer-160" name="poll_69" value="160" /> <label for="poll-answer-160">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(69);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(69); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-69-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://m.vicksburgpost.com/2020/11/12/veterans-day-should-be-every-day/">Veterans Day should be every day</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/11/12/the-debate-whether-masks-work-is-over/">The debate whether masks work is over</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/11/12/gators-look-to-spring-upset-against-grenada-in-class-5a-playoffs/">Gators look to spring upset against Grenada in Class 5A playoffs</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/" aria-current="page">Dobbs: Vaccine may be available for some in Mississippi next month</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/11/12/margaret-ann-crowder-mcvey/">Margaret Ann Crowder McVey</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/" title="Permalink to Dobbs: Vaccine may be available for some in Mississippi next month" rel="bookmark">Dobbs: Vaccine may be available for some in Mississippi next month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/12/marker-commemorates-aviators-historic-achievements-and-firsts/" title="Permalink to Marker commemorates aviator&#8217;s historic achievements and firsts" rel="bookmark">Marker commemorates aviator&#8217;s historic achievements and firsts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/" title="Permalink to Chamber announces intent to move into downtown Vicksburg development" rel="bookmark">Chamber announces intent to move into downtown Vicksburg development</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/flaggs-to-propose-change-to-citys-mask-mandate-for-thanksgiving-holiday/" title="Permalink to Flaggs to propose change to city&#8217;s mask mandate for Thanksgiving holiday" rel="bookmark">Flaggs to propose change to city&#8217;s mask mandate for Thanksgiving holiday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/caffe-paradiso-steps-out-to-support-united-ways-annual-campaign/" title="Permalink to Caffe Paradiso steps out to support United Way&#8217;s annual campaign" rel="bookmark">Caffe Paradiso steps out to support United Way&#8217;s annual campaign</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/12/veterans-day-should-be-every-day/" title="Permalink to Veterans Day should be every day" rel="bookmark">Veterans Day should be every day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/12/the-debate-whether-masks-work-is-over/" title="Permalink to The debate whether masks work is over" rel="bookmark">The debate whether masks work is over</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/09/grateful-to-those-who-served-before-and-those-who-i-have-served-beside/" title="Permalink to Grateful to those who served before and those who I have served beside" rel="bookmark">Grateful to those who served before and those who I have served beside</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/06/wicker-congress-works-to-improve-life-for-former-service-members/" title="Permalink to Wicker: Congress works to improve life for former service members" rel="bookmark">Wicker: Congress works to improve life for former service members</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/05/tuesday-turnout-should-be-example-for-next-years-city-election/" title="Permalink to Tuesday turnout should be example for next year&#8217;s city election" rel="bookmark">Tuesday turnout should be example for next year&#8217;s city election</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/" title="Permalink to Chamber announces intent to move into downtown Vicksburg development" rel="bookmark">Chamber announces intent to move into downtown Vicksburg development</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/11/caffe-paradiso-steps-out-to-support-united-ways-annual-campaign/" title="Permalink to Caffe Paradiso steps out to support United Way&#8217;s annual campaign" rel="bookmark">Caffe Paradiso steps out to support United Way&#8217;s annual campaign</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/10/christmas-in-the-park-returning-to-downtown-vicksburg/" title="Permalink to Christmas in the Park returning to downtown Vicksburg" rel="bookmark">Christmas in the Park returning to downtown Vicksburg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/06/downtown-vicksburgs-bazsinsky-house-earns-award-from-tripadvisor/" title="Permalink to Downtown Vicksburg&#8217;s Bazsinsky House earns award from Tripadvisor" rel="bookmark">Downtown Vicksburg&#8217;s Bazsinsky House earns award from Tripadvisor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/06/local-restaurateur-shares-tips-preparing-a-cajun-turkey/" title="Permalink to Local restaurateur shares tips preparing a ‘Cajun’ turkey" rel="bookmark">Local restaurateur shares tips preparing a ‘Cajun’ turkey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/06/local-restaurateur-shares-tips-preparing-a-cajun-turkey/" title="Permalink to Local restaurateur shares tips preparing a ‘Cajun’ turkey" rel="bookmark">Local restaurateur shares tips preparing a ‘Cajun’ turkey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/10/16/vicksburg-eatery-helping-doctoral-student-with-her-bears-research/" title="Permalink to Vicksburg eatery helping doctoral student with her bears research" rel="bookmark">Vicksburg eatery helping doctoral student with her bears research</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/10/09/family-comes-together-to-celebrate-mia-calnans-victories-over-cancer/" title="Permalink to Family comes together to celebrate Mia Calnan’s victories over cancer" rel="bookmark">Family comes together to celebrate Mia Calnan’s victories over cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/10/04/fulcher-honored-to-be-among-finalists-to-decorate-governors-mansion/" title="Permalink to Fulcher honored to be among finalists to decorate Governor&#8217;s Mansion" rel="bookmark">Fulcher honored to be among finalists to decorate Governor&#8217;s Mansion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/09/12/robyn-lea-and-her-mother-have-a-patchwork-partnership/" title="Permalink to Robyn Lea and her mother have a &#8216;patchwork partnership&#8217;" rel="bookmark">Robyn Lea and her mother have a &#8216;patchwork partnership&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/12/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month/" rel="bookmark" title="Dobbs: Vaccine may be available for some in Mississippi next month">Dobbs: Vaccine may be available for some in Mississippi next month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/12/marker-commemorates-aviators-historic-achievements-and-firsts/" rel="bookmark" title="Marker commemorates aviator&#8217;s historic achievements and firsts">Marker commemorates aviator&#8217;s historic achievements and firsts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/11/chamber-announces-intent-to-move-into-downtown-vicksburg-development/" rel="bookmark" title="Chamber announces intent to move into downtown Vicksburg development">Chamber announces intent to move into downtown Vicksburg development</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/11/flaggs-to-propose-change-to-citys-mask-mandate-for-thanksgiving-holiday/" rel="bookmark" title="Flaggs to propose change to city&#8217;s mask mandate for Thanksgiving holiday">Flaggs to propose change to city&#8217;s mask mandate for Thanksgiving holiday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/11/caffe-paradiso-steps-out-to-support-united-ways-annual-campaign/" rel="bookmark" title="Caffe Paradiso steps out to support United Way&#8217;s annual campaign">Caffe Paradiso steps out to support United Way&#8217;s annual campaign</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/11/murder-suspect-receives-2-million-bond-in-connection-to-friday-shooting/" rel="bookmark" title="Murder suspect receives $2 million bond in connection to Friday shooting">Murder suspect receives $2 million bond in connection to Friday shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/porters-chapel-to-close-for-the-week-after-student-family-test-positive-for-covid-19/" rel="bookmark" title="Porter&#8217;s Chapel to close for the week after student, family test positive for COVID-19">Porter&#8217;s Chapel to close for the week after student, family test positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/rare-electric-streetcar-that-once-served-vicksburg-in-the-1900s-saved/" rel="bookmark" title="Rare electric streetcar that once served Vicksburg in the 1900s saved">Rare electric streetcar that once served Vicksburg in the 1900s saved</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/christmas-in-the-park-returning-to-downtown-vicksburg/" rel="bookmark" title="Christmas in the Park returning to downtown Vicksburg">Christmas in the Park returning to downtown Vicksburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/organizers-ramp-up-collections-for-operation-christmas-child/" rel="bookmark" title="Organizers ramp up collections for Operation Christmas Child">Organizers ramp up collections for Operation Christmas Child</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/warrior-bonfire-reaches-milestone-in-its-services-to-those-who-served/" rel="bookmark" title="Warrior Bonfire reaches milestone in its services to those who served">Warrior Bonfire reaches milestone in its services to those who served</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/10/area-schools-report-new-covid-19-cases-students-and-teachers-quarantined/" rel="bookmark" title="Area schools report new COVID-19 cases, students and teachers quarantined">Area schools report new COVID-19 cases, students and teachers quarantined</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/former-miss-mississippi-asya-branch-crowned-miss-usa/" rel="bookmark" title="Former Miss Mississippi Asya Branch crowned Miss USA">Former Miss Mississippi Asya Branch crowned Miss USA</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/veterans-day-events-go-virtual-due-to-concerns-about-covid-19/" rel="bookmark" title="Veterans Day events go virtual due to concerns about COVID-19">Veterans Day events go virtual due to concerns about COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/suspect-tied-to-friday-night-murder-of-teenager-arrested/" rel="bookmark" title="Suspect tied to Friday night murder of teenager arrested">Suspect tied to Friday night murder of teenager arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/homes-namesakes-moved-from-home-to-caves-during-siege/" rel="bookmark" title="Home&#8217;s namesakes moved from home to caves during Siege">Home&#8217;s namesakes moved from home to caves during Siege</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/biden-claims-a-mandate-that-will-quickly-be-tested/" rel="bookmark" title="Biden claims a mandate that will quickly be tested">Biden claims a mandate that will quickly be tested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/09/amid-virus-mississippi-must-set-medical-marijuana-program/" rel="bookmark" title="Amid virus, Mississippi must set medical marijuana program">Amid virus, Mississippi must set medical marijuana program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/08/teenager-among-those-indicted-in-drive-by-shooting/" rel="bookmark" title="Teenager among those indicted in drive-by shooting">Teenager among those indicted in drive-by shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/07/local-churches-modify-their-annual-meal-fundraisers-in-the-face-of-covid-19/" rel="bookmark" title="Local churches modify their annual meal fundraisers in the face of COVID-19">Local churches modify their annual meal fundraisers in the face of COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/07/four-injured-in-wreck-on-fonsylvania-road/" rel="bookmark" title="Four injured in wreck on Fonsylvania Road">Four injured in wreck on Fonsylvania Road</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/07/biden-wins-white-house-becomes-nations-46th-president/" rel="bookmark" title="Biden wins White House, becomes nation&#8217;s 46th president">Biden wins White House, becomes nation&#8217;s 46th president</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/06/officers-vehicle-shot-late-friday-officer-reportedly-ok/" rel="bookmark" title="Officer&#8217;s vehicle shot late Friday, officer reportedly OK">Officer&#8217;s vehicle shot late Friday, officer reportedly OK</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/11/06/downtown-vicksburgs-bazsinsky-house-earns-award-from-tripadvisor/" rel="bookmark" title="Downtown Vicksburg&#8217;s Bazsinsky House earns award from Tripadvisor">Downtown Vicksburg&#8217;s Bazsinsky House earns award from Tripadvisor</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
								<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>

								<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Event">Submit an event</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Vicksburg Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1583853197"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1583853197"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155599"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.vicksburgpost.com\/2020\/11\/12\/dobbs-vaccine-may-be-available-for-some-in-mississippi-next-month\/":609038};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/thickbox/thickbox.js?m=1604003718g'></script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/wp-embed.min.js?m=1604003719g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'173431343',post:'609038',tz:'-6',srv:'m.vicksburgpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173431343', '609038' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
            </body>
</html>