<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Thomas Henry - The Vicksburg Post | The Vicksburg Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988658" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866033" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?1597348382" />

        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/favicon-vicksburgpost.png">
				<link rel="apple-touch-icon" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vicksburgpost.com/2020/12/12/thomas-henry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thomas Henry - The Vicksburg Post" />
<meta property="og:description" content="A celebration of life graveside service for Thomas Henry, 94, will be at Edwards Cemetery in Edwards on Saturday, Dec. 19, 2020, at 11 a.m. He passed away at his home on Wednesday, Dec. 9, 2020.  A lifelong resident of the Oak Ridge Community in Vicksburg, he was born April 1, 1926, to the late &hellip;" />
<meta property="og:url" content="https://www.vicksburgpost.com/2020/12/12/thomas-henry/" />
<meta property="og:site_name" content="The Vicksburg Post" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2020-12-12T20:30:45-06:00" />
<meta property="og:image" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/facebook-vicksburgpost.png" />
<meta property="og:image:secure_url" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/facebook-vicksburgpost.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A celebration of life graveside service for Thomas Henry, 94, will be at Edwards Cemetery in Edwards on Saturday, Dec. 19, 2020, at 11 a.m. He passed away at his home on Wednesday, Dec. 9, 2020.  A lifelong resident of the Oak Ridge Community in Vicksburg, he was born April 1, 1926, to the late [&hellip;]" />
<meta name="twitter:title" content="Thomas Henry - The Vicksburg Post" />
<meta name="twitter:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/facebook-vicksburgpost.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.vicksburgpost.com/#website","url":"https://m.vicksburgpost.com/","name":"The Vicksburg Post","potentialAction":{"@type":"SearchAction","target":"https://m.vicksburgpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.vicksburgpost.com/2020/12/12/thomas-henry/#webpage","url":"https://m.vicksburgpost.com/2020/12/12/thomas-henry/","inLanguage":"en-US","name":"Thomas Henry - The Vicksburg Post","isPartOf":{"@id":"https://m.vicksburgpost.com/#website"},"datePublished":"2020-12-12T20:30:45-06:00","dateModified":"2020-12-12T20:30:45-06:00","author":{"@id":"https://m.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75"}},{"@type":["Person"],"@id":"https://m.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.vicksburgpost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vicksburgpost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Thomas Henry Comments Feed" href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.vicksburgpost.com/_static/??-eJxljFEOQDAQBS+k3QrhS5xFl8TqthVbwe2JhEj8vcybDGyzooC89oMAikDfyUgYg2hPQV8kg68yCaTrdzbu7/hbd4gkgeWITjHZpVsOkHTw8HRb3+SVKY0p6rw6AW5pMPE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.vicksburgpost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.vicksburgpost.com/wp-includes/css/admin-bar.min.css?m=1604003715g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.vicksburgpost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/style.css?ver=1600446010' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.2/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/jquery/jquery.js?m=1604003716g'></script>
<link rel="https://api.w.org/" href="https://m.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.vicksburgpost.com/wp-json/wp/v2/posts/611009" /><link rel='shortlink' href='https://m.vicksburgpost.com/?p=611009' />
<link rel="alternate" type="application/json+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2020%2F12%2F12%2Fthomas-henry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2020%2F12%2F12%2Fthomas-henry%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15558799-1', 'vicksburgpost.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script>
  if (!loggedin) {
    var head = document.getElementsByTagName('head')[0];
    var index_ww = document.createElement("script");
    index_ww.type = "text/javascript";
    index_ww.defer = true;
    index_ww.src = "//js-sec.indexww.com/ht/p/188239-192868292012837.js";
    head.appendChild(index_ww);

    var optimera_js = document.createElement("script");
    optimera_js.type = "text/javascript";
    optimera_js.id = "optimera-ops";
    optimera_js.setAttribute("data-cid", "57");
    optimera_js.src = "https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57";
    head.appendChild(optimera_js);
  }
</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>




<script>
  if (!loggedin) {
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
  } 
</script>


<script>
  if (!loggedin) {
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  } 
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var serverbid = document.createElement("script");
      serverbid.src = "https://sync.serverbid.com/ss/2000707.js";
      head.appendChild(serverbid);
    }
  </script>

                        <script>
          if (!loggedin) {
            var head = document.getElementsByTagName('head')[0];
            var ntvio = document.createElement("script");
            ntvio.src = "//s.ntv.io/serve/load.js";
            head.appendChild(ntvio);
          }
        </script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.vicksburgpost.com/2020/12/12/thomas-henry/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.vicksburgpost.com">
						<img class="logo" src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.vicksburgpost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Vicksburg Post..." onfocus="if(this.value=='Search The Vicksburg Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Vicksburg Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.facebook.com/thevicksburgpost">Facebook</a></li>
	<li class=""><a href="http://twitter.com/VicksburgPost">Twitter</a></li>
	<li class="">
		<a href="https://m.vicksburgpost.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="mailto:obits@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Obituary">Submit an obituary</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.vicksburgpost.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.vicksburgpost.com/CircStore/Account/Login?vendor=DirXion&prodId=VP">E-Post</a></li>
	<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
	</ul>							<p class="date">
								December 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.vicksburgpost.com">Home</a></li>
	<li class=""><a href="https://m.vicksburgpost.com/bestofthebest/">Best of the Best</a></li>
	<li class="news "><a href="https://m.vicksburgpost.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.vicksburgpost.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.vicksburgpost.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
	<li class="business"><a href="https://m.vicksburgpost.com/category/business/">Business</a></li>
  <li class="lifestyles"><a href="https://m.vicksburgpost.com/category/lifestyles/">Lifestyles</a></li>
	<li class="school-youth"><a href="https://m.vicksburgpost.com/category/school-youth/">Education</a></li>
	<li class="calendar"><a href="https://m.vicksburgpost.com/calendar/">Calendar</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.vicksburgpost.com/2020/12/11/elizabeth-ainsworth-goss/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.vicksburgpost.com/2020/12/11/elizabeth-ainsworth-goss/">Elizabeth Ainsworth Goss</a> </h4>
          <a href="https://m.vicksburgpost.com/2020/12/11/elizabeth-ainsworth-goss/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Thomas Henry</h2>

										<div class="byline">
											

											<p class="author">
												<strong>By <a href="https://m.vicksburgpost.com/author/JackVix/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@vicksburgpost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:30 pm Saturday, December 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Thomas Henry. A celebration of life graveside service for Thomas Henry, 94, will be at Edwards Cemetery in Edwards on Saturday, Dec. 19, 2020, at 11 a.m. He passed away at his home on Wednesday, Dec. 9, 2020.\u00a0\r\nA lifelong resident of the Oak Ridge Community in Vicksburg, he was born April 1, 1926, to the late Thomas B. Henry Sr. and Florence Austin Henry. Thomas married the love of his life, Ruth Gaunt Henry, on June 27, 1948, cherishing 61 years of marriage before her passing.\u00a0\r\nHis life was defined by his tremendous faith in the Lord, his undeniable love for his family, his commitment and labor of love to the farm life, and his gentle spirit to his friends.\r\nThomas served his country in the Navy, aboard the Albert T. Harris, during WW II. He was a graduate of Mississippi State University in the School of Agriculture in 1949 and remained an avid Bulldog fan. As a member of the Yazoo Valley Board of Directors, he served his community in that capacity for over 35 years.\u00a0\r\nThomas and his brother, Leon, shared a special and unique relationship as brothers and partners in the family farming business.\u00a0 This included farming and the addition of Rocky Bayou and Rawhide Hunting Clubs in the early 1980s.\u00a0\r\nOur family would like to say thank you to the many people who have loved and served us so compassionately over the past months. A heartfelt thanks to his sister-in-law, Modena Henry, who supplied unending love and meals consistently through that time. A special thank you is extended to Encompass Hospice nurses and staff, Heritage House of Vicksburg, Dr. Sam Pierce and his nurses and staff, and special sitters, Jennifer and Carrie.\r\nFamily survivors include one brother, Leon Henry Sr. (Modena) of Vicksburg; three children, James Thomas Henry Sr. (Sherry) of Vicksburg, Shirley Ruth Williams (Randall) of Vicksburg, Florence Clara Reames (Mike) of Prairieville, La.; nine grandchildren, Leigh Davis (Brian), Jimmy Henry (Cindy), Michael Henry (Lanette), Melanie Bates (Chris), Melissa Thomas (Josh), Rebekah Lovorn (Andy), Bradley Reames (Lesley), Heather Edwards (Brady), Ryan Reames; 12 great-grandchildren; and two nephews, Lonnie Henry, Ray Henry (Dixie).\r\nThe Dec. 19, 2020, Celebration of Life service at Edwards Cemetery will be live-streamed through Glenwood Funeral Home in Vicksburg for family and friends unable to attend. In case of inclement weather, a private family service will be held at the same time in Glenwood Funeral Home chapel.\u00a0\r\nPallbearers will be his nine grandsons (grandsons in-law). Honorary pallbearers will be his eight great-grandsons, his two nephews, the Board of Directors at the Yazoo Valley Electric Power Association and the members of Rawhide Hunting Club and Rocky Bayou Hunting Club. Officiating at the service will be Rev. Jimmy Henry.\u00a0\r\nIn lieu of flowers, the family asks that donations be made in his memory to either the charity of your choice or his church, Crawford Street United Methodist Church.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fe456e9c809241f5393466dfa82bc9c5&postHash=c7de04048e896ab75206e7c37b3cb95c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">A celebration of life graveside service for Thomas Henry, 94, will be at Edwards Cemetery in Edwards on Saturday, Dec. 19, 2020, at 11 a.m. He passed away at his home on Wednesday, Dec. 9, 2020. </span></p>
<p><span class="s1">A lifelong resident of the Oak Ridge Community in Vicksburg, he was born April 1, 1926, to the late Thomas B. Henry Sr. and Florence Austin Henry. Thomas married the love of his life, Ruth Gaunt Henry, on June 27, 1948, cherishing 61 years of marriage before her passing. </span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">His life was defined by his tremendous faith in the Lord, his undeniable love for his family, his commitment and labor of love to the farm life, and his gentle spirit to his friends.</span></p>
<p><span class="s1">Thomas served his country in the Navy, aboard the Albert T. Harris, during WW II. He was a graduate of Mississippi State University in the School of Agriculture in 1949 and remained an avid Bulldog fan. As a member of the Yazoo Valley Board of Directors, he served his community in that capacity for over 35 years. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Thomas and his brother, Leon, shared a special and unique relationship as brothers and partners in the family farming business.  This included farming and the addition of Rocky Bayou and Rawhide Hunting Clubs in the early 1980s. </span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Our family would like to say thank you to the many people who have loved and served us so compassionately over the past months. A heartfelt thanks to his sister-in-law, Modena Henry, who supplied unending love and meals consistently through that time. A special thank you is extended to Encompass Hospice nurses and staff, Heritage House of Vicksburg, Dr. Sam Pierce and his nurses and staff, and special sitters, Jennifer and Carrie.</span></p>
<p><span class="s1">Family survivors include one brother, Leon Henry Sr. (Modena) of Vicksburg; three children, James Thomas Henry Sr. (Sherry) of Vicksburg, Shirley Ruth Williams (Randall) of Vicksburg, Florence Clara Reames (Mike) of Prairieville, La.; nine grandchildren, Leigh Davis (Brian), Jimmy Henry (Cindy), Michael Henry (Lanette), Melanie Bates (Chris), Melissa Thomas (Josh), Rebekah Lovorn (Andy), Bradley Reames (Lesley), Heather Edwards (Brady), Ryan Reames; 12 great-grandchildren; and two nephews, Lonnie Henry, Ray Henry (Dixie).</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">The Dec. 19, 2020, Celebration of Life service at Edwards Cemetery will be live-streamed through Glenwood Funeral Home in Vicksburg for family and friends unable to attend. In case of inclement weather, a private family service will be held at the same time in Glenwood Funeral Home chapel. </span></p>
<p><span class="s1">Pallbearers will be his nine grandsons (grandsons in-law). Honorary pallbearers will be his eight great-grandsons, his two nephews, the Board of Directors at the Yazoo Valley Electric Power Association and the members of Rawhide Hunting Club and Rocky Bayou Hunting Club. Officiating at the service will be Rev. Jimmy Henry. </span></p>
<p><span class="s1">In lieu of flowers, the family asks that donations be made in his memory to either the charity of your choice or his church, Crawford Street United Methodist Church.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-611009" class="share-twitter sd-button share-icon" href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-611009" class="share-facebook sd-button share-icon" href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/12/12/charley-pride-country-music-superstar-dies-at-86/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_pride.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/12/12/charley-pride-country-music-superstar-dies-at-86/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Charley Pride, country music superstar, dies at 86">Charley Pride, country music superstar, dies at 86</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/12/12/scouts-create-display-thousands-of-luminaries-around-glenwood-circle/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_121620-glenwood-circle-luminaries_03.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/12/12/scouts-create-display-thousands-of-luminaries-around-glenwood-circle/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Scouts create, display thousands of luminaries around Glenwood Circle">Scouts create, display thousands of luminaries around Glenwood Circle</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Thomas Henry">Thomas Henry</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2020/12/12/gators-eagles-score-big-basketball-wins/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/11/Basketball-Refer-Generic-4-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2020/12/12/gators-eagles-score-big-basketball-wins/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Gators, Eagles score big basketball wins">Gators, Eagles score big basketball wins</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
  if (!loggedin) {
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.vicksburgpost.com/2020/12/12/thomas-henry/';
      this.page.identifier = '611009 https://m.vicksburgpost.com/?p=611009';
      this.page.title = 'Thomas Henry - The Vicksburg Post';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//thevicksburgpost.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
  } 
</script>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/gators-eagles-score-big-basketball-wins/" title="Permalink to Gators, Eagles score big basketball wins" rel="bookmark">Gators, Eagles score big basketball wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/vicksburg-warren-central-split-ninth-grade-doubleheader/" title="Permalink to Vicksburg, Warren Central split ninth-grade doubleheader" rel="bookmark">Vicksburg, Warren Central split ninth-grade doubleheader</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/whos-hot-171/" title="Permalink to Who&#8217;s Hot" rel="bookmark">Who&#8217;s Hot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/mississippi-state-auburn-look-to-salvage-seasons-with-a-win/" title="Permalink to Mississippi State, Auburn look to salvage seasons with a win" rel="bookmark">Mississippi State, Auburn look to salvage seasons with a win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/soccer-roundup-wc-sweeps-terry-vicksburg-has-a-tough-night-vs-ridgeland/" title="Permalink to Soccer roundup: WC sweeps Terry, Vicksburg has a tough night vs. Ridgeland" rel="bookmark">Soccer roundup: WC sweeps Terry, Vicksburg has a tough night vs. Ridgeland</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-73" class="wp-polls">
	<form id="polls_form_73" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_73_nonce" name="wp-polls-nonce" value="cc9c88636e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="73" /></p>
		<p style="text-align: center;"><strong>Do you have a tradition of making New Year's resolutions?</strong></p><div id="polls-73-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-167" name="poll_73" value="167" /> <label for="poll-answer-167">Yes</label></li>
		<li><input type="radio" id="poll-answer-168" name="poll_73" value="168" /> <label for="poll-answer-168">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(73);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(73); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-73-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://m.vicksburgpost.com/2020/12/12/charley-pride-country-music-superstar-dies-at-86/">Charley Pride, country music superstar, dies at 86</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/12/12/scouts-create-display-thousands-of-luminaries-around-glenwood-circle/">Scouts create, display thousands of luminaries around Glenwood Circle</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/12/12/thomas-henry/" aria-current="page">Thomas Henry</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/12/12/gators-eagles-score-big-basketball-wins/">Gators, Eagles score big basketball wins</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2020/12/12/vicksburg-warren-central-split-ninth-grade-doubleheader/">Vicksburg, Warren Central split ninth-grade doubleheader</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/charley-pride-country-music-superstar-dies-at-86/" title="Permalink to Charley Pride, country music superstar, dies at 86" rel="bookmark">Charley Pride, country music superstar, dies at 86</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/12/scouts-create-display-thousands-of-luminaries-around-glenwood-circle/" title="Permalink to Scouts create, display thousands of luminaries around Glenwood Circle" rel="bookmark">Scouts create, display thousands of luminaries around Glenwood Circle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/day-eight-of-search-for-missing-hunters-ends-without-success/" title="Permalink to Day eight of search for missing hunters ends without success" rel="bookmark">Day eight of search for missing hunters ends without success</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/readers-select-bohemia-cafe-bakery-as-vicksburgs-best-breakfast-spot/" title="Permalink to Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot" rel="bookmark">Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/doctor-regarding-covid-19-mid-january-is-going-to-be-a-disaster/" title="Permalink to Doctor regarding COVID-19: Mid-January is going to be a disaster" rel="bookmark">Doctor regarding COVID-19: Mid-January is going to be a disaster</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/chief-of-police-take-steps-to-prevent-being-a-victim-this-holiday-season/" title="Permalink to Chief of Police: Take steps to prevent being a victim this holiday season" rel="bookmark">Chief of Police: Take steps to prevent being a victim this holiday season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/citys-response-to-covid-19-has-been-thoughtful-data-driven/" title="Permalink to City&#8217;s response to COVID-19 has been thoughtful, data-driven" rel="bookmark">City&#8217;s response to COVID-19 has been thoughtful, data-driven</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/10/our-support-of-local-businesses-should-remain-after-pandemic-ends/" title="Permalink to Our support of local businesses should remain after pandemic ends" rel="bookmark">Our support of local businesses should remain after pandemic ends</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/09/city-and-county-leaders-have-built-a-strong-partnership-in-their-fight-against-covid-19/" title="Permalink to City and county leaders have built a strong partnership in their fight against COVID-19" rel="bookmark">City and county leaders have built a strong partnership in their fight against COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/08/we-continue-to-hold-out-hope-pray-for-hunters-families/" title="Permalink to We continue to hold out hope, pray for hunters&#8217; families" rel="bookmark">We continue to hold out hope, pray for hunters&#8217; families</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/11/readers-select-bohemia-cafe-bakery-as-vicksburgs-best-breakfast-spot/" title="Permalink to Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot" rel="bookmark">Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/10/in-spite-of-covid-19-city-sales-tax-collections-nearly-meet-budget/" title="Permalink to In spite of COVID-19, city sales tax collections nearly meet budget" rel="bookmark">In spite of COVID-19, city sales tax collections nearly meet budget</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/09/smoke-briefly-closes-mcdonalds-location-on-north-frontage-road/" title="Permalink to Smoke briefly closes McDonald&#8217;s location on North Frontage Road" rel="bookmark">Smoke briefly closes McDonald&#8217;s location on North Frontage Road</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/07/project-to-replace-kemp-bottom-road-bridge-moves-forward/" title="Permalink to Project to replace Kemp Bottom Road bridge moves forward" rel="bookmark">Project to replace Kemp Bottom Road bridge moves forward</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/07/city-opens-bids-for-kemp-bottom-road-bridge-repair/" title="Permalink to City opens bids for Kemp Bottom Road bridge repair" rel="bookmark">City opens bids for Kemp Bottom Road bridge repair</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/" title="Permalink to Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders" rel="bookmark">Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/27/clement-named-winner-of-landy-teller-champion-for-culture-the-arts-award/" title="Permalink to Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award" rel="bookmark">Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/22/debra-franco-preparatory-school-of-dance-prepares-for-the-nutcracker/" title="Permalink to Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’" rel="bookmark">Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/22/extension-christmas-tree-demand-is-pandemic-proof/" title="Permalink to Extension: Christmas tree demand is pandemic-proof" rel="bookmark">Extension: Christmas tree demand is pandemic-proof</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2020/11/06/local-restaurateur-shares-tips-preparing-a-cajun-turkey/" title="Permalink to Local restaurateur shares tips preparing a ‘Cajun’ turkey" rel="bookmark">Local restaurateur shares tips preparing a ‘Cajun’ turkey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/12/charley-pride-country-music-superstar-dies-at-86/" rel="bookmark" title="Charley Pride, country music superstar, dies at 86">Charley Pride, country music superstar, dies at 86</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/12/scouts-create-display-thousands-of-luminaries-around-glenwood-circle/" rel="bookmark" title="Scouts create, display thousands of luminaries around Glenwood Circle">Scouts create, display thousands of luminaries around Glenwood Circle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/11/day-eight-of-search-for-missing-hunters-ends-without-success/" rel="bookmark" title="Day eight of search for missing hunters ends without success">Day eight of search for missing hunters ends without success</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/11/readers-select-bohemia-cafe-bakery-as-vicksburgs-best-breakfast-spot/" rel="bookmark" title="Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot">Readers select Bohemia Cafe &#038; Bakery as Vicksburg&#8217;s best breakfast spot</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/11/doctor-regarding-covid-19-mid-january-is-going-to-be-a-disaster/" rel="bookmark" title="Doctor regarding COVID-19: Mid-January is going to be a disaster">Doctor regarding COVID-19: Mid-January is going to be a disaster</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/11/nps-grant-to-help-preserve-battle-sites-at-raymond-military-park/" rel="bookmark" title="NPS grant to help preserve battle sites at Raymond, Military Park">NPS grant to help preserve battle sites at Raymond, Military Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/11/report-corps-supports-yazoo-backwater-pumps/" rel="bookmark" title="Report: Corps supports Yazoo Backwater pumps">Report: Corps supports Yazoo Backwater pumps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/entire-st-aloysius-student-body-moved-to-virtual-learning-beginning-friday/" rel="bookmark" title="Entire St. Aloysius student body moved to virtual learning beginning Friday">Entire St. Aloysius student body moved to virtual learning beginning Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/teenager-airlifted-to-jackson-after-being-shot-several-times/" rel="bookmark" title="Teenager airlifted to Jackson after being shot several times">Teenager airlifted to Jackson after being shot several times</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/searchers-expand-the-search-for-missing-hunters-farther-south/" rel="bookmark" title="Searchers expand the search for missing hunters farther south">Searchers expand the search for missing hunters farther south</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/cook-nears-the-end-of-his-mile-a-day-quest/" rel="bookmark" title="Cook nears the end of his mile-a-day quest">Cook nears the end of his mile-a-day quest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/city-board-approves-agreement-with-state-for-proposed-vaccine-sites/" rel="bookmark" title="City Board approves agreement with state for proposed vaccine sites">City Board approves agreement with state for proposed vaccine sites</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/in-spite-of-covid-19-city-sales-tax-collections-nearly-meet-budget/" rel="bookmark" title="In spite of COVID-19, city sales tax collections nearly meet budget">In spite of COVID-19, city sales tax collections nearly meet budget</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/state-legal-officials-strike-a-blow-to-harpers-hopes-to-return-to-office/" rel="bookmark" title="State legal officials strike a blow to Harper&#8217;s hopes to return to office">State legal officials strike a blow to Harper&#8217;s hopes to return to office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/cherry-street-once-featured-a-row-of-bungalows/" rel="bookmark" title="Cherry Street once featured a row of bungalows">Cherry Street once featured a row of bungalows</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/10/trump-administration-establishes-medgar-and-myrlie-evers-home-national-monument/" rel="bookmark" title="Trump Administration establishes Medgar and Myrlie Evers Home National Monument">Trump Administration establishes Medgar and Myrlie Evers Home National Monument</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/city-approves-700000-change-order-on-waterline-project/" rel="bookmark" title="City approves $700,000 change order on waterline project">City approves $700,000 change order on waterline project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/smoke-briefly-closes-mcdonalds-location-on-north-frontage-road/" rel="bookmark" title="Smoke briefly closes McDonald&#8217;s location on North Frontage Road">Smoke briefly closes McDonald&#8217;s location on North Frontage Road</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/crime-reports-items-stolen-from-salvation-armys-angel-tree/" rel="bookmark" title="Crime reports: Items stolen from Salvation Army&#8217;s Angel Tree">Crime reports: Items stolen from Salvation Army&#8217;s Angel Tree</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/crime-reports-car-stolen-at-gunpoint-in-vicksburg-found-in-shreveport/" rel="bookmark" title="Crime reports: Car stolen at gunpoint in Vicksburg found in Shreveport">Crime reports: Car stolen at gunpoint in Vicksburg found in Shreveport</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/after-nearly-a-week-search-for-missing-hunters-continues/" rel="bookmark" title="After nearly a week, search for missing hunters continues">After nearly a week, search for missing hunters continues</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/readers-choose-st-als-lambiotte-as-best-high-school-teacher/" rel="bookmark" title="Readers choose St. Al&#8217;s Lambiotte as Best High School Teacher">Readers choose St. Al&#8217;s Lambiotte as Best High School Teacher</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/alcorn-state-university-national-alumni-association-honors-vicksburg-warren-chapter/" rel="bookmark" title="Alcorn State University National Alumni Association honors Vicksburg Warren Chapter">Alcorn State University National Alumni Association honors Vicksburg Warren Chapter</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2020/12/09/st-aloysius-moves-entire-senior-class-to-virtual-learning-immediately/" rel="bookmark" title="St. Aloysius moves entire senior class to virtual learning immediately">St. Aloysius moves entire senior class to virtual learning immediately</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
								<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>

								<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Event">Submit an event</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Vicksburg Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988658"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988658"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155591"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.vicksburgpost.com\/2020\/12\/12\/thomas-henry\/":611009};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/thickbox/thickbox.js?m=1604003716g'></script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/hoverintent-js.min.js?m=1604003716g'></script>
<script src='https://m.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/wp-embed.min.js?m=1604003716g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'173431343',post:'611009',tz:'-6',srv:'m.vicksburgpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173431343', '611009' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
            </body>
</html>