<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Robert Lee Earl - The Vicksburg Post | The Vicksburg Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?1606943343" />

        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/favicon-vicksburgpost.png">
				<link rel="apple-touch-icon" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vicksburgpost.com/2021/04/21/robert-lee-earl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Robert Lee Earl - The Vicksburg Post" />
	<meta property="og:description" content="Funeral services for Robert Lee Earl will be Saturday, April 24, 2021, at noon with Rev. Marvin Booker officiating. Interment shall follow in the Cedar Hill Cemetery. Visitation will be held on Friday, April 23, 2021, from 6 to 7 p.m. with social distancing and facial coverings worn while inside the building. Robert Earl Lee [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2021/04/21/robert-lee-earl/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2021-04-22T03:59:55+00:00" />
	<meta property="og:image" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/facebook-vicksburgpost.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.vicksburgpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2021/04/21/robert-lee-earl/#webpage","url":"https://www.vicksburgpost.com/2021/04/21/robert-lee-earl/","name":"Robert Lee Earl - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"datePublished":"2021-04-22T03:59:55+00:00","dateModified":"2021-04-22T03:59:55+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2021/04/21/robert-lee-earl/"]}]},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.vicksburgpost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Robert Lee Earl Comments Feed" href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.vicksburgpost.com/_static/??-eJxljEkKgDAQBD9kHHe8iG8xCzhmEyei+b1BUARvTXVRcKwMnTC7VASCCOREMwrvKLfo8kQy+CoLQUi/5v58x9+6Q0gBuPFCM4N8m7YIFKJRT3e0Q9mVfVtUddVcbpsw9Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.vicksburgpost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.vicksburgpost.com/wp-includes/css/admin-bar.min.css?m=1618502323g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.vicksburgpost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.6/_inc/social-logos/social-logos.min.css?ver=9.6.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6.1' media='all' />
<script type='text/javascript' src='https://m.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkUkWAK9QIhg='></script>
<link rel="https://api.w.org/" href="https://m.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.vicksburgpost.com/wp-json/wp/v2/posts/620012" /><link rel='shortlink' href='https://m.vicksburgpost.com/?p=620012' />
<link rel="alternate" type="application/json+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2021%2F04%2F21%2Frobert-lee-earl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2021%2F04%2F21%2Frobert-lee-earl%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15558799-1', 'vicksburgpost.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script>
  if (!loggedin) {
    var head = document.getElementsByTagName('head')[0];
    var index_ww = document.createElement("script");
    index_ww.type = "text/javascript";
    index_ww.defer = true;
    index_ww.src = "//js-sec.indexww.com/ht/p/188239-192868292012837.js";
    head.appendChild(index_ww);

    var optimera_js = document.createElement("script");
    optimera_js.type = "text/javascript";
    optimera_js.id = "optimera-ops";
    optimera_js.setAttribute("data-cid", "57");
    optimera_js.src = "https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57";
    head.appendChild(optimera_js);
  }
</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>




<script>
  if (!loggedin) {
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
  } 
</script>


<script>
  if (!loggedin) {
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  } 
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var serverbid = document.createElement("script");
      serverbid.src = "https://sync.serverbid.com/ss/2000707.js";
      head.appendChild(serverbid);
    }
  </script>

                        <script>
          if (!loggedin) {
            var head = document.getElementsByTagName('head')[0];
            var ntvio = document.createElement("script");
            ntvio.src = "//s.ntv.io/serve/load.js";
            head.appendChild(ntvio);
          }
        </script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.vicksburgpost.com">
						<img class="logo" src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.vicksburgpost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Vicksburg Post..." onfocus="if(this.value=='Search The Vicksburg Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Vicksburg Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.facebook.com/thevicksburgpost">Facebook</a></li>
	<li class=""><a href="http://twitter.com/VicksburgPost">Twitter</a></li>
	<li class="">
		<a href="https://m.vicksburgpost.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="mailto:obits@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Obituary">Submit an obituary</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.vicksburgpost.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
		<li class=""><a href="https://vicksburgpost.dirxionpages.net/">E-Post</a></li>
	<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
	</ul>							<p class="date">
								April 22, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.vicksburgpost.com">Home</a></li>
	<li class="bestofbest"><a href="https://m.vicksburgpost.com/upickem/">You Pick Em</a></li>
	<li class="news "><a href="https://m.vicksburgpost.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.vicksburgpost.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.vicksburgpost.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
	<li class="business"><a href="https://m.vicksburgpost.com/category/business/">Business</a></li>
  <li class="lifestyles"><a href="https://m.vicksburgpost.com/category/lifestyles/">Lifestyles</a></li>
	<li class="school-youth"><a href="https://m.vicksburgpost.com/category/school-youth/">Education</a></li>
	<li class="contests"><a href="https://m.vicksburgpost.com/contests/">Contests</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.vicksburgpost.com/2021/04/21/revell-howard-jr-2/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.vicksburgpost.com/2021/04/21/revell-howard-jr-2/">Revell Howard Jr</a> </h4>
          <a href="https://m.vicksburgpost.com/2021/04/21/revell-howard-jr-2/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Robert Lee Earl</h2>

										<div class="byline">
											

											<p class="author">
												<strong>By <a href="https://m.vicksburgpost.com/author/JackVix/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@vicksburgpost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:59 pm Wednesday, April 21, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Robert Lee Earl. Funeral services for Robert Lee Earl will be Saturday, April 24, 2021, at noon with Rev. Marvin Booker officiating. Interment shall follow in the Cedar Hill Cemetery.\r\nVisitation will be held on Friday, April 23, 2021, from 6 to 7 p.m. with social distancing and facial coverings worn while inside the building.\r\nRobert Earl Lee passed away on Sunday, April 18, 2021, in the G V Sonny Montgomery V.A. Medical Center following a brief illness. He was 77.\r\nHe was retired from the U.S. Air Force and the U.S. Navy and served during the Vietnam War.\u00a0\r\nHe was a member of the White Chapel M.B. Church, where he also served as a deacon and superintendent of the Sunday school the Baptist Training Union.\u00a0\r\nHe was preceded in death by his parents, James Lee and Idella Gee; and his sister, Johnny P. Porter.\r\nHe is survived by his sons, Ivory Joe Williams and James Williams both of Vicksburg, Jessie Williams of Fayetteville, Ark., Mark Williams of Jackson and Larry Williams of Fayetteville, Ark. and Steven Williams of Marianna, Ark.; his daughters, Lorette Williams and Rosie L. Williams both of Vicksburg; his brother, Eddie J. Lee of Vicksburg; and sister, Mary G. Pines of Fayetteville, N.C.; four nieces; one nephew; three great nieces; one great-great-nephew; one great-great-niece; and a host of grandchildren.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fe456e9c809241f5393466dfa82bc9c5&postHash=a98eec4f67f0b604152f0415fbbf87bf&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">Funeral services for Robert Lee Earl will be Saturday, April 24, 2021, at noon with Rev. Marvin Booker officiating. Interment shall follow in the Cedar Hill Cemetery.</span></p>
<p><span class="s1">Visitation will be held on Friday, April 23, 2021, from 6 to 7 p.m. with social distancing and facial coverings worn while inside the building.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">Robert Earl Lee passed away on Sunday, April 18, 2021, in the G V Sonny Montgomery V.A. Medical Center following a brief illness. He was 77.</span></p>
<p><span class="s1">He was retired from the U.S. Air Force and the U.S. Navy and served during the Vietnam War. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">He was a member of the White Chapel M.B. Church, where he also served as a deacon and superintendent of the Sunday school the Baptist Training Union. </span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">He was preceded in death by his parents, James Lee and Idella Gee; and his sister, Johnny P. Porter.</span></p>
<p><span class="s1">He is survived by his sons, Ivory Joe Williams and James Williams both of Vicksburg, Jessie Williams of Fayetteville, Ark., Mark Williams of Jackson and Larry Williams of Fayetteville, Ark. and Steven Williams of Marianna, Ark.; his daughters, Lorette Williams and Rosie L. Williams both of Vicksburg; his brother, Eddie J. Lee of Vicksburg; and sister, Mary G. Pines of Fayetteville, N.C.; four nieces; one nephew; three great nieces; one great-great-nephew; one great-great-niece; and a host of grandchildren.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-620012" class="share-twitter sd-button share-icon" href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-620012" class="share-facebook sd-button share-icon" href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Robert Lee Earl">Robert Lee Earl</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.vicksburgpost.com/2021/04/21/revell-howard-jr-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Revell Howard Jr">Revell Howard Jr</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-man-indicted-for-february-murder-in-texas/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/04/web_branningindicted.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-man-indicted-for-february-murder-in-texas/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Vicksburg man indicted for February murder in Texas">Vicksburg man indicted for February murder in Texas</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-fire-department-marks-promotions-of-five-officers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/04/web_fireman_promotions.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-fire-department-marks-promotions-of-five-officers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Vicksburg Fire Department marks promotions of five officers">Vicksburg Fire Department marks promotions of five officers</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
  if (!loggedin) {
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/';
      this.page.identifier = '620012 https://m.vicksburgpost.com/?p=620012';
      this.page.title = 'Robert Lee Earl - The Vicksburg Post';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//thevicksburgpost.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
  } 
</script>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/st-aloysius-track-star-burke-headed-to-millsaps/" title="Permalink to St. Aloysius track star Burke headed to Millsaps" rel="bookmark">St. Aloysius track star Burke headed to Millsaps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/swac-football-finales-postponed-because-of-covid/" title="Permalink to SWAC football finales canceled because of COVID" rel="bookmark">SWAC football finales canceled because of COVID</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/whos-hot-226/" title="Permalink to Who&#8217;s Hot" rel="bookmark">Who&#8217;s Hot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/20/big-inning-propels-brookhaven-academy-past-st-al-in-game-1/" title="Permalink to Big inning propels Brookhaven Academy past St. Al in Game 1" rel="bookmark">Big inning propels Brookhaven Academy past St. Al in Game 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/20/warren-central-finishes-third-at-region-golf-tournament/" title="Permalink to Warren Central finishes third at region golf tournament" rel="bookmark">Warren Central finishes third at region golf tournament</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-89" class="wp-polls">
	<form id="polls_form_89" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_89_nonce" name="wp-polls-nonce" value="f66c14f433" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="89" /></p>
		<p style="text-align: center;"><strong>Are you as concerned about the spread of COVID-19 today as you were a year ago?</strong></p><div id="polls-89-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-210" name="poll_89" value="210" /> <label for="poll-answer-210">Yes</label></li>
		<li><input type="radio" id="poll-answer-211" name="poll_89" value="211" /> <label for="poll-answer-211">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(89);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(89); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-89-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://m.vicksburgpost.com/2021/04/21/robert-lee-earl/" aria-current="page">Robert Lee Earl</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/04/21/revell-howard-jr-2/">Revell Howard Jr</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-man-indicted-for-february-murder-in-texas/">Vicksburg man indicted for February murder in Texas</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-fire-department-marks-promotions-of-five-officers/">Vicksburg Fire Department marks promotions of five officers</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/04/21/senators-back-mandatory-kindergarten-bill-for-louisiana/">Senators back mandatory kindergarten bill for Louisiana</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-man-indicted-for-february-murder-in-texas/" title="Permalink to Vicksburg man indicted for February murder in Texas" rel="bookmark">Vicksburg man indicted for February murder in Texas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-fire-department-marks-promotions-of-five-officers/" title="Permalink to Vicksburg Fire Department marks promotions of five officers" rel="bookmark">Vicksburg Fire Department marks promotions of five officers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/senators-back-mandatory-kindergarten-bill-for-louisiana/" title="Permalink to Senators back mandatory kindergarten bill for Louisiana" rel="bookmark">Senators back mandatory kindergarten bill for Louisiana</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/teenagers-try-to-flee-police-wreck-stolen-vehicle/" title="Permalink to Teenagers try to flee police, wreck stolen vehicle" rel="bookmark">Teenagers try to flee police, wreck stolen vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/alcorns-department-of-advanced-technologies-to-host-virtual-stem-summer-camps/" title="Permalink to Alcorn’s Department of Advanced Technologies to host virtual STEM summer camps" rel="bookmark">Alcorn’s Department of Advanced Technologies to host virtual STEM summer camps</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/20/take-part-in-the-process-by-voting-next-tuesday/" title="Permalink to Take part in the process by voting next Tuesday" rel="bookmark">Take part in the process by voting next Tuesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/20/jobs-available-in-the-community-are-a-silver-lining-after-a-difficult-year/" title="Permalink to Jobs available in the community are a silver lining after a difficult year" rel="bookmark">Jobs available in the community are a silver lining after a difficult year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/18/state-ag-commissioner-worker-shortages-threaten-commerce-supply-and-distribution-chains/" title="Permalink to State Ag Commissioner: Worker shortages threaten commerce, supply and distribution chains" rel="bookmark">State Ag Commissioner: Worker shortages threaten commerce, supply and distribution chains</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/17/whats-to-come-could-be-better-than-we-ever-imagined/" title="Permalink to What’s to come could be better than we ever imagined" rel="bookmark">What’s to come could be better than we ever imagined</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/16/we-want-everyone-to-appreciate-the-treasures-found-downtown/" title="Permalink to We want everyone to appreciate the treasures found downtown" rel="bookmark">We want everyone to appreciate the treasures found downtown</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-entrepreneur-bootcamp-graduates-second-class/" title="Permalink to Vicksburg Entrepreneur Bootcamp graduates second class" rel="bookmark">Vicksburg Entrepreneur Bootcamp graduates second class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/20/lorelei-books-toys-for-tots-partner-to-take-on-summer-slide/" title="Permalink to Lorelei Books, Toys for Tots partner to take on &#8216;summer slide&#8217;" rel="bookmark">Lorelei Books, Toys for Tots partner to take on &#8216;summer slide&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/19/entergy-plans-outage-at-grand-gulf-nuclear-station/" title="Permalink to Entergy plans outage at Grand Gulf Nuclear Station" rel="bookmark">Entergy plans outage at Grand Gulf Nuclear Station</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/17/profile-2021-a-glimpse-of-the-grande-hotel-vicksburg/" title="Permalink to Profile 2021: A glimpse of the &#8216;grande&#8217; Hotel Vicksburg" rel="bookmark">Profile 2021: A glimpse of the &#8216;grande&#8217; Hotel Vicksburg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/15/grand-gulf-vp-theres-a-lot-of-pride-in-what-were-doing/" title="Permalink to Grand Gulf VP: &#8216;There’s a lot of pride in what we’re doing&#8217;" rel="bookmark">Grand Gulf VP: &#8216;There’s a lot of pride in what we’re doing&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/17/photo-gallery-miss-mississippis-miss-outstanding-teen-competition-returns/" title="Permalink to Photo gallery: Miss Mississippi&#8217;s Outstanding Teen Competition returns" rel="bookmark">Photo gallery: Miss Mississippi&#8217;s Outstanding Teen Competition returns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/04/10/video-vicksburg-native-bill-ferris-the-eminent-southerner/" title="Permalink to Video: Vicksburg native Bill Ferris the &#8216;Eminent Southerner&#8217;" rel="bookmark">Video: Vicksburg native Bill Ferris the &#8216;Eminent Southerner&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/03/27/garden-clubs-have-a-rich-tradition-planted-squarely-in-vicksburgs-history/" title="Permalink to Garden clubs have a rich tradition planted squarely in Vicksburg’s history" rel="bookmark">Garden clubs have a rich tradition planted squarely in Vicksburg’s history</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/03/26/a-love-of-small-spaces-vicksburg-native-dreams-up-builds-tiny-house/" title="Permalink to A love of small spaces: Vicksburg native dreams up, builds tiny house" rel="bookmark">A love of small spaces: Vicksburg native dreams up, builds tiny house</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/03/25/siege-saw-more-than-100-awarded-nations-highest-honor/" title="Permalink to Siege saw more than 100 awarded nation&#8217;s highest honor" rel="bookmark">Siege saw more than 100 awarded nation&#8217;s highest honor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-man-indicted-for-february-murder-in-texas/" rel="bookmark" title="Vicksburg man indicted for February murder in Texas">Vicksburg man indicted for February murder in Texas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-fire-department-marks-promotions-of-five-officers/" rel="bookmark" title="Vicksburg Fire Department marks promotions of five officers">Vicksburg Fire Department marks promotions of five officers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/senators-back-mandatory-kindergarten-bill-for-louisiana/" rel="bookmark" title="Senators back mandatory kindergarten bill for Louisiana">Senators back mandatory kindergarten bill for Louisiana</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/teenagers-try-to-flee-police-wreck-stolen-vehicle/" rel="bookmark" title="Teenagers try to flee police, wreck stolen vehicle">Teenagers try to flee police, wreck stolen vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/alcorns-department-of-advanced-technologies-to-host-virtual-stem-summer-camps/" rel="bookmark" title="Alcorn’s Department of Advanced Technologies to host virtual STEM summer camps">Alcorn’s Department of Advanced Technologies to host virtual STEM summer camps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/vicksburg-entrepreneur-bootcamp-graduates-second-class/" rel="bookmark" title="Vicksburg Entrepreneur Bootcamp graduates second class">Vicksburg Entrepreneur Bootcamp graduates second class</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/happiest-speaker-on-earth-vicksburg-resident-to-speak-at-theme-park-convention/" rel="bookmark" title="Happiest speaker on Earth: Vicksburg resident to speak at theme park convention">Happiest speaker on Earth: Vicksburg resident to speak at theme park convention</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/k9-officer-recovering-after-life-saving-heart-surgery/" rel="bookmark" title="K9 officer recovering after life-saving heart surgery">K9 officer recovering after life-saving heart surgery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/haven-houses-hamlin-honored-by-mississippi-attorney-general-crime-victim-advocates/" rel="bookmark" title="Haven House&#8217;s Hamlin honored by Mississippi Attorney General, crime victim advocates">Haven House&#8217;s Hamlin honored by Mississippi Attorney General, crime victim advocates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/child-abuse-victim-advocates-say-their-work-is-needed-rewarding/" rel="bookmark" title="Child abuse victim advocates say their work is needed, rewarding">Child abuse victim advocates say their work is needed, rewarding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/jazz-downtown-alcorn-jazz-festival-presenting-concert-in-vicksburg/" rel="bookmark" title="Jazz downtown: Alcorn Jazz Festival presenting concert in Vicksburg">Jazz downtown: Alcorn Jazz Festival presenting concert in Vicksburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/3-8m-grant-aims-to-fill-nurse-educator-gap-in-mississippi/" rel="bookmark" title="$3.8M grant aims to fill nurse educator gap in Mississippi">$3.8M grant aims to fill nurse educator gap in Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/21/poll-kimble-has-slight-edge-over-jackson-but-voter-turnout-will-sway-runoff/" rel="bookmark" title="Poll: Kimble has slight edge over Jackson, but voter turnout will sway runoff">Poll: Kimble has slight edge over Jackson, but voter turnout will sway runoff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/chauvin-guilty-of-murder-and-manslaughter-in-floyds-death/" rel="bookmark" title="Chauvin guilty of murder and manslaughter in Floyd’s death">Chauvin guilty of murder and manslaughter in Floyd’s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/port-gibson-native-named-vicksburg-districts-internal-review-chief/" rel="bookmark" title="Port Gibson native named Vicksburg District&#8217;s Internal Review chief">Port Gibson native named Vicksburg District&#8217;s Internal Review chief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Downtown Vicksburg</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/mayoral-candidate-shawn-jackson-provides-financial-report-ahead-of-runoff-election/" rel="bookmark" title="Mayoral candidate Shawn Jackson provides financial report ahead of runoff election">Mayoral candidate Shawn Jackson provides financial report ahead of runoff election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/hyde-smith-not-finishing-pumps-project-is-one-of-the-most-egregious-environmental-injustices/" rel="bookmark" title="Hyde-Smith: Not finishing pumps project is &#8216;one of the most egregious environmental injustices&#8217;">Hyde-Smith: Not finishing pumps project is &#8216;one of the most egregious environmental injustices&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/kimble-files-campaign-finance-report-ahead-of-mayoral-runoff/" rel="bookmark" title="Kimble files campaign finance report ahead of mayoral runoff">Kimble files campaign finance report ahead of mayoral runoff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/city-donates-surplus-police-cars-to-port-gibson-pickens/" rel="bookmark" title="City donates surplus police vehicles to Port Gibson, Pickens">City donates surplus police vehicles to Port Gibson, Pickens</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/mississippi-shipbuilder-awarded-contract-for-future-warships-construction/" rel="bookmark" title="Mississippi shipbuilder awarded contract for future warship&#8217;s construction">Mississippi shipbuilder awarded contract for future warship&#8217;s construction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/20/lorelei-books-toys-for-tots-partner-to-take-on-summer-slide/" rel="bookmark" title="Lorelei Books, Toys for Tots partner to take on &#8216;summer slide&#8217;">Lorelei Books, Toys for Tots partner to take on &#8216;summer slide&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/19/schools-report-just-one-new-covid-19-case-from-last-week/" rel="bookmark" title="Schools report just one new COVID-19 case from last week">Schools report just one new COVID-19 case from last week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/19/william-carey-inducts-edney-into-alumni-hall-of-fame/" rel="bookmark" title="William Carey inducts Edney into Alumni Hall of Fame">William Carey inducts Edney into Alumni Hall of Fame</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/04/19/methamphetamines-discovered-during-traffic-stop-early-sunday/" rel="bookmark" title="Methamphetamines discovered during traffic stop early Sunday">Methamphetamines discovered during traffic stop early Sunday</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
								<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>

								<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Event">Submit an event</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Vicksburg Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606943343"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606943343"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606943343"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.vicksburgpost.com\/2021\/04\/21\/robert-lee-earl\/":620012};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/thickbox/thickbox.js?m=1618502324g'></script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/hoverintent-js.min.js?m=1618502324g'></script>
<script src='https://m.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/wp-embed.min.js?m=1618502324g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'173431343',post:'620012',tz:'-5',srv:'m.vicksburgpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173431343', '620012' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
            </body>
</html>