<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi State coaches visit Vicksburg on Tour stop - The Vicksburg Post | The Vicksburg Post</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?1606943343" />

        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/favicon-vicksburgpost.png">
				<link rel="apple-touch-icon" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi State coaches visit Vicksburg on Tour stop - The Vicksburg Post" />
	<meta property="og:description" content="John Cohen gave a glowing overview of Mississippi State’s athletic program, and women’s basketball coach Nikki McCray-Penson provided a detailed rundown of her team. Not surprisingly, Mike Leach went a little off script. The Mississippi State football coach, who is known for his off-kilter takes at press conferences, talked tailgating, Tommy Bahama shirts, the best [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2021-06-16T20:12:41+00:00" />
	<meta property="og:image" content="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061821-FBC-MSU-Tour-4-WEB.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ernest Bowker">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.vicksburgpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/#primaryimage","inLanguage":"en-US","url":"https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061821-FBC-MSU-Tour-4-WEB.jpg","width":600,"height":340,"caption":"Mississippi State football head coach Mike Leach hands an autographed picture to a fan at the Road Dawgs Tour stop Wednesday at the B.B. Club in Vicksburg. In the background, women's basketball coach Nikki McCray-Penson takes a picture with a fan. (Ernest Bowker/The Vicksburg Post)"},{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/#webpage","url":"https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/","name":"Mississippi State coaches visit Vicksburg on Tour stop - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/#primaryimage"},"datePublished":"2021-06-16T20:12:41+00:00","dateModified":"2021-06-16T20:12:41+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/679d73008fd753edaf8ef270e78bf05d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/"]}]},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/679d73008fd753edaf8ef270e78bf05d","name":"Ernest Bowker","image":{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/#personlogo","inLanguage":"en-US","url":"https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?w=64","caption":"Ernest Bowker"},"description":"Ernest Bowker is The Vicksburg Post's sports editor. He has been a member of The Vicksburg Post's sports staff since 1998, making him one of the longest-tenured sports reporters in the paper's 137-year history. The New Jersey native is a graduate of LSU. In his career, he has won more than 50 awards from the Mississippi Press Association and Associated Press for his coverage of local sports in Vicksburg."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.vicksburgpost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Mississippi State coaches visit Vicksburg on Tour stop Comments Feed" href="https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDMysDAzMTC3BABuqTEA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.vicksburgpost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.vicksburgpost.com/wp-includes/css/admin-bar.min.css?m=1620864078g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.vicksburgpost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.8/_inc/social-logos/social-logos.min.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://m.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWUWAK9pIiM='></script>
<link rel="https://api.w.org/" href="https://m.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.vicksburgpost.com/wp-json/wp/v2/posts/623314" /><link rel='shortlink' href='https://m.vicksburgpost.com/?p=623314' />
<link rel="alternate" type="application/json+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2021%2F06%2F16%2Fmississippi-state-coaches-visit-vicksburg-on-tour-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.vicksburgpost.com%2F2021%2F06%2F16%2Fmississippi-state-coaches-visit-vicksburg-on-tour-stop%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15558799-1', 'vicksburgpost.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script>
  if (!loggedin) {
    var head = document.getElementsByTagName('head')[0];
    var index_ww = document.createElement("script");
    index_ww.type = "text/javascript";
    index_ww.defer = true;
    index_ww.src = "//js-sec.indexww.com/ht/p/188239-192868292012837.js";
    head.appendChild(index_ww);

    var optimera_js = document.createElement("script");
    optimera_js.type = "text/javascript";
    optimera_js.id = "optimera-ops";
    optimera_js.setAttribute("data-cid", "57");
    optimera_js.src = "https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57";
    head.appendChild(optimera_js);
  }
</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>




<script>
  if (!loggedin) {
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
  } 
</script>


<script>
  if (!loggedin) {
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  } 
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var serverbid = document.createElement("script");
      serverbid.src = "https://sync.serverbid.com/ss/2000707.js";
      head.appendChild(serverbid);
    }
  </script>

                        <script>
          if (!loggedin) {
            var head = document.getElementsByTagName('head')[0];
            var ntvio = document.createElement("script");
            ntvio.src = "//s.ntv.io/serve/load.js";
            head.appendChild(ntvio);
          }
        </script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.vicksburgpost.com">
						<img class="logo" src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-mobile-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.vicksburgpost.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Vicksburg Post..." onfocus="if(this.value=='Search The Vicksburg Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Vicksburg Post...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.facebook.com/thevicksburgpost">Facebook</a></li>
	<li class=""><a href="http://twitter.com/VicksburgPost">Twitter</a></li>
	<li class="">
		<a href="https://m.vicksburgpost.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="mailto:obits@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Obituary">Submit an obituary</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.vicksburgpost.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
		<li class=""><a href="https://vicksburgpost.dirxionpages.net/">E-Post</a></li>
	<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
	</ul>							<p class="date">
								June 17, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.vicksburgpost.com">Home</a></li>
	<li class="bestofbest"><a href="https://m.vicksburgpost.com/upickem/">You Pick Em</a></li>
	<li class="news "><a href="https://m.vicksburgpost.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.vicksburgpost.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.vicksburgpost.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
	<li class="business"><a href="https://m.vicksburgpost.com/category/business/">Business</a></li>
  <li class="lifestyles"><a href="https://m.vicksburgpost.com/category/lifestyles/">Lifestyles</a></li>
	<li class="school-youth"><a href="https://m.vicksburgpost.com/category/school-youth/">Education</a></li>
	<li class="contests"><a href="https://m.vicksburgpost.com/contests/">Contests</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.vicksburgpost.com/2021/06/16/game-plan-517/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.vicksburgpost.com/2021/06/16/game-plan-517/">
              <img src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061621-Top-Team-1-WEB.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.vicksburgpost.com/2021/06/16/game-plan-517/">Game Plan</a> </h4>
          <a href="https://m.vicksburgpost.com/2021/06/16/game-plan-517/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061821-FBC-MSU-Tour-4-WEB.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061821-FBC-MSU-Tour-4-WEB.jpg 600w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/061821-FBC-MSU-Tour-4-WEB.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>Mississippi State football head coach Mike Leach hands an autographed picture to a fan at the Road Dawgs Tour stop Wednesday at the B.B. Club in Vicksburg. In the background, women's basketball coach Nikki McCray-Penson takes a picture with a fan. (Ernest Bowker/The Vicksburg Post)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mississippi State coaches visit Vicksburg on Tour stop</h2>

										<div class="byline">
											

											<p class="author">
												<strong>By <a href="https://m.vicksburgpost.com/author/ernestbowker/" rel="bookmark">Ernest Bowker</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ernest.bowker@vicksburgpost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:12 pm Wednesday, June 16, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mississippi State coaches visit Vicksburg on Tour stop. John Cohen gave a glowing overview of Mississippi State\u2019s athletic program, and women\u2019s basketball coach Nikki McCray-Penson provided a detailed rundown of her team.\r\n\r\nNot surprisingly, Mike Leach went a little off script.\r\n\r\nThe Mississippi State football coach, who is known for his off-kilter takes at press conferences, talked tailgating, Tommy Bahama shirts, the best food in Starkville and the philosophy behind his play calling mechanics when the Mississippi State Road Dawgs Tour made its stop at the B.B. Club in Vicksburg on Wednesday.\r\n\r\nThe Vicksburg stop was No. 7 of 8 on the weeklong tour that concluded Wednesday night in Houston, Texas. Approximately 100 people turned out to hear the two coaches and MSU\u2019s athletic director Cohen speak, sign autographs, and greet the Bulldog faithful.\r\n\r\n\u201cGreat folks in Meridian, Huntsville, the coast in Biloxi, we were in Tupelo yesterday, just came from Cleveland and now down here in Vicksburg. Just great Mississippi State people,\u201d Cohen said. \u201cYou can\u2019t get to everybody, but we look forward to these opportunities. We don\u2019t take lightly the fact that so many of these folks are driving to Starkville for events, and it\u2019s great to drive and come see them.\u201d\r\n\r\nLeach and McCray-Penson took over their respective programs last year, right around the time the COVID-19 pandemic was sinking its teeth into the country. The Road Dawgs Tour is an annual summer event that was canceled in 2020, and both coaches said it was nice to finally get around the state and meet the fans who support their teams.\r\n\r\n\u201cThis is what it\u2019s all about,\u201d McCray-Penson said. \u201cJust really thankful to the alumni association for putting this on, and our athletics department, and being able to meet and greet and just physically be in the presence of our fans and the people who do so much for our university. It\u2019s just like we know society is getting back to normal.\u201d\r\n\r\nLeach said the weeklong caravan provided some joy at the end of a long road.\r\n\r\n\u201cI think everybody\u2019s excited to have it. I think they\u2019re tired of the joyless environment that COVID provides. Everybody wants to get together and get excited about things, and so it\u2019s great to be together,\u201d Leach said.\r\n\r\nAfter Cohen and McCray-Penson spoke to this segment of Bulldog Nation, Leach made some brief remarks before turning it into a free-flowing question-and-answer session.\r\n\r\nAmong the topics:\r\n\r\n\u2022 Spending time in Dudy Noble Field\u2019s Left Field Lounge during the recent NCAA baseball tournament games there. Leach called the tailgating scene \u201ccompetitive\u201d and the food \u201cweirdly tailgate gourmet.\u201d\r\n\r\n\u2022 His favorite restaurants in Starkville, including \u201cWhere the Food At?\u201d\r\n\r\n\u2022 His Hawaiian print shirt, which came from a Tommy Bahama line designed for Mississippi State that is available at bookstores in Starkville.\r\n\r\n\u2022 The differences in the Southeastern Conference, Pac-12 and Big 12.\r\n\u201cThe one thing with the SEC is how close everybody is,\u201d Leach said.\r\n\r\n\u2022 And his play call sheet, which is a small piece of paper compared to the large, laminated cards most coaches use.\r\n\r\nLeach also gave a detailed rundown of Mississippi State\u2019s quarterback situation and some other football-related items. The Bulldogs finished just 4-7 least season, but beat Tulsa in the Armed Forces Bowl on New Year's Eve.\r\n\r\nThey also endured a number of other issues, including several star players leaving midseason and a chronic wave of positive COVID-19 tests that forced them to play mostly freshmen and sophomores for the final few games.\r\n\r\n\u201cI thought we grew a lot last year. We were the youngest team in the BCS, so we played a lot of freshmen and those guys got a lot of reps,\u201d Leach said. \u201cYou really improve a lot between your freshman and sophomore year, so we\u2019ve had some improvement. We have to keep elevating that. We\u2019re looking forward to a regular season where you\u2019re on a regular routine.\u201d\r\n\r\nLeach added that, as the pandemic wanes, he was happy simply to have a normal offseason.\r\n\r\n\u201cIt\u2019s more of a relief. Thank goodness we\u2019re starting to get on a routine. Some elements and things of the season were taken away and we\u2019re just really grateful and optimistic that we get to get back to normal,\u201d Leach said. \u201cThose guys last year, as everybody was on quarantine, they were just excited to be around each other. Now everybody realizes how meaningful that can be.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fe456e9c809241f5393466dfa82bc9c5&postHash=5d76747f509477bb45276909c5230f47&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>John Cohen gave a glowing overview of Mississippi State’s athletic program, and women’s basketball coach Nikki McCray-Penson provided a detailed rundown of her team.</p>
<p>Not surprisingly, Mike Leach went a little off script.</p>
<p>The Mississippi State football coach, who is known for his off-kilter takes at press conferences, talked tailgating, Tommy Bahama shirts, the best food in Starkville and the philosophy behind his play calling mechanics when the Mississippi State Road Dawgs Tour made its stop at the B.B. Club in Vicksburg on Wednesday.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The Vicksburg stop was No. 7 of 8 on the weeklong tour that concluded Wednesday night in Houston, Texas. Approximately 100 people turned out to hear the two coaches and MSU’s athletic director Cohen speak, sign autographs, and greet the Bulldog faithful.</p>
<p>“Great folks in Meridian, Huntsville, the coast in Biloxi, we were in Tupelo yesterday, just came from Cleveland and now down here in Vicksburg. Just great Mississippi State people,” Cohen said. “You can’t get to everybody, but we look forward to these opportunities. We don’t take lightly the fact that so many of these folks are driving to Starkville for events, and it’s great to drive and come see them.”</p>
<p>Leach and McCray-Penson took over their respective programs last year, right around the time the COVID-19 pandemic was sinking its teeth into the country. The Road Dawgs Tour is an annual summer event that was canceled in 2020, and both coaches said it was nice to finally get around the state and meet the fans who support their teams.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“This is what it’s all about,” McCray-Penson said. “Just really thankful to the alumni association for putting this on, and our athletics department, and being able to meet and greet and just physically be in the presence of our fans and the people who do so much for our university. It’s just like we know society is getting back to normal.”</p>
<p>Leach said the weeklong caravan provided some joy at the end of a long road.</p>
<p>“I think everybody’s excited to have it. I think they’re tired of the joyless environment that COVID provides. Everybody wants to get together and get excited about things, and so it’s great to be together,” Leach said.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>After Cohen and McCray-Penson spoke to this segment of Bulldog Nation, Leach made some brief remarks before turning it into a free-flowing question-and-answer session.</p>
<p>Among the topics:</p>
<p>• Spending time in Dudy Noble Field’s Left Field Lounge during the recent NCAA baseball tournament games there. Leach called the tailgating scene “competitive” and the food “weirdly tailgate gourmet.”</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>• His favorite restaurants in Starkville, including “Where the Food At?”</p>
<p>• His Hawaiian print shirt, which came from a Tommy Bahama line designed for Mississippi State that is available at bookstores in Starkville.</p>
<p>• The differences in the Southeastern Conference, Pac-12 and Big 12.<br />
“The one thing with the SEC is how close everybody is,” Leach said.</p>
<p>• And his play call sheet, which is a small piece of paper compared to the large, laminated cards most coaches use.</p>
<p>Leach also gave a detailed rundown of Mississippi State’s quarterback situation and some other football-related items. The Bulldogs finished just 4-7 least season, but beat Tulsa in the Armed Forces Bowl on New Year&#8217;s Eve.</p>
<p>They also endured a number of other issues, including several star players leaving midseason and a chronic wave of positive COVID-19 tests that forced them to play mostly freshmen and sophomores for the final few games.</p>
<p>“I thought we grew a lot last year. We were the youngest team in the BCS, so we played a lot of freshmen and those guys got a lot of reps,” Leach said. “You really improve a lot between your freshman and sophomore year, so we’ve had some improvement. We have to keep elevating that. We’re looking forward to a regular season where you’re on a regular routine.”</p>
<p>Leach added that, as the pandemic wanes, he was happy simply to have a normal offseason.</p>
<p>“It’s more of a relief. Thank goodness we’re starting to get on a routine. Some elements and things of the season were taken away and we’re just really grateful and optimistic that we get to get back to normal,” Leach said. “Those guys last year, as everybody was on quarantine, they were just excited to be around each other. Now everybody realizes how meaningful that can be.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-623314" class="share-twitter sd-button share-icon" href="https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-623314" class="share-facebook sd-button share-icon" href="https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
                                                                          <div class="author_bio">
                              <h4>About Ernest Bowker</h4>
                              <div class="headshot"><img width="80" height="120" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg 3744w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=200,300 200w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=768,1152 768w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=683,1024 683w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=1024,1536 1024w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=1365,2048 1365w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=622,933 622w, https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/Ernest-Bowker.jpg?resize=233,350 233w" sizes="(max-width: 80px) 100vw, 80px" /></div>
                              <p>Ernest Bowker is The Vicksburg Post's sports editor. He has been a member of The Vicksburg Post's sports staff since 1998, making him one of the longest-tenured sports reporters in the paper's 137-year history. The New Jersey native is a graduate of LSU. In his career, he has won more than 50 awards from the Mississippi Press Association and Associated Press for his coverage of local sports in Vicksburg.</p>
                              <a href="mailto:ernest.bowker@vicksburgpost.com" class="more_articles"><img src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/img/mail-32.png" alt="email author" /></a> 
                              <a href="https://m.vicksburgpost.com/author/ernestbowker/" class="more_articles">More by Ernest</a> 
                              <div class="clearfix"></div>
                            </div>
                          


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2021/06/17/night-run-organizers-play-wait-and-see-with-weather/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/070120-RUN-Night-Run-6.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2021/06/17/night-run-organizers-play-wait-and-see-with-weather/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Night Run organizers play wait-and-see with weather">Night Run organizers play wait-and-see with weather</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2021/06/17/man-injured-in-motorcycle-wreck-at-riverwalk/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2018/04/042118-Riverwalk-CW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2021/06/17/man-injured-in-motorcycle-wreck-at-riverwalk/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Man injured in motorcycle wreck at Riverwalk">Man injured in motorcycle wreck at Riverwalk</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.vicksburgpost.com/2021/06/17/tangela-williams-ward-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Tangela Williams Ward">Tangela Williams Ward</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.vicksburgpost.com/2021/06/17/dan-fordice-to-receive-american-spirit-medallion/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.vicksburgpost.com/wp-content/uploads/sites/16/2018/10/101418-BestLittleAirshow-CW14-e1623959917879.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.vicksburgpost.com/2021/06/17/dan-fordice-to-receive-american-spirit-medallion/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Dan Fordice to receive American Spirit Medallion">Dan Fordice to receive American Spirit Medallion</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
  if (!loggedin) {
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/';
      this.page.identifier = '623314 https://m.vicksburgpost.com/?p=623314';
      this.page.title = 'Mississippi State coaches visit Vicksburg on Tour stop - The Vicksburg Post';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//thevicksburgpost.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
  } 
</script>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/night-run-organizers-play-wait-and-see-with-weather/" title="Permalink to Night Run organizers play wait-and-see with weather" rel="bookmark">Night Run organizers play wait-and-see with weather</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/16/mississippi-state-coaches-visit-vicksburg-on-tour-stop/" title="Permalink to Mississippi State coaches visit Vicksburg on Tour stop" rel="bookmark">Mississippi State coaches visit Vicksburg on Tour stop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/16/game-plan-517/" title="Permalink to Game Plan" rel="bookmark">Game Plan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/16/whos-hot-247/" title="Permalink to Who&#8217;s Hot" rel="bookmark">Who&#8217;s Hot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/15/bulldogs-knock-off-notre-dame-get-back-to-college-world-series/" title="Permalink to Bulldogs knock off Notre Dame, get back to College World Series" rel="bookmark">Bulldogs knock off Notre Dame, get back to College World Series</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-98" class="wp-polls">
	<form id="polls_form_98" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_98_nonce" name="wp-polls-nonce" value="aea2ff36c9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="98" /></p>
		<p style="text-align: center;"><strong>Are you concerned about violent crime in Vicksburg?</strong></p><div id="polls-98-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-232" name="poll_98" value="232" /> <label for="poll-answer-232">Yes</label></li>
		<li><input type="radio" id="poll-answer-233" name="poll_98" value="233" /> <label for="poll-answer-233">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(98);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(98); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-98-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://m.vicksburgpost.com/2021/06/17/night-run-organizers-play-wait-and-see-with-weather/">Night Run organizers play wait-and-see with weather</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/06/17/man-injured-in-motorcycle-wreck-at-riverwalk/">Man injured in motorcycle wreck at Riverwalk</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/06/17/tangela-williams-ward-2/">Tangela Williams Ward</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/06/17/dan-fordice-to-receive-american-spirit-medallion/">Dan Fordice to receive American Spirit Medallion</a>
									</li>
											<li>
					<a href="https://m.vicksburgpost.com/2021/06/17/vicksburg-man-breaks-in-house-shot-by-homeowner/">Vicksburg man breaks in house; shot by homeowner</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/man-injured-in-motorcycle-wreck-at-riverwalk/" title="Permalink to Man injured in motorcycle wreck at Riverwalk" rel="bookmark">Man injured in motorcycle wreck at Riverwalk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/dan-fordice-to-receive-american-spirit-medallion/" title="Permalink to Dan Fordice to receive American Spirit Medallion" rel="bookmark">Dan Fordice to receive American Spirit Medallion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/vicksburg-man-breaks-in-house-shot-by-homeowner/" title="Permalink to Vicksburg man breaks in house; shot by homeowner" rel="bookmark">Vicksburg man breaks in house; shot by homeowner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/see-you-later-alligator-alligator-caught-in-vicksburgs-openwood-plantation-subdivision/" title="Permalink to See you later, alligator: Alligator caught in Vicksburg&#8217;s Openwood Plantation subdivision" rel="bookmark">See you later, alligator: Alligator caught in Vicksburg&#8217;s Openwood Plantation subdivision</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/17/two-women-arrested-for-shooting-at-deluxe-inn-hotel/" title="Permalink to Two women arrested for shooting at Deluxe Inn Hotel" rel="bookmark">Two women arrested for shooting at Deluxe Inn Hotel</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/16/guizerix-locking-your-car-could-prevent-more-gun-violence/" title="Permalink to GUIZERIX: Locking your car could prevent more gun violence" rel="bookmark">GUIZERIX: Locking your car could prevent more gun violence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/15/looking-back-1101-washington-street/" title="Permalink to Looking Back: 1101 Washington Street" rel="bookmark">Looking Back: 1101 Washington Street</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/14/library-column-new-chick-lit/" title="Permalink to Library Column: New Chick Lit" rel="bookmark">Library Column: New Chick Lit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/13/frazier-memories-of-camping-in-simpler-times/" title="Permalink to Frazier: Memories of camping in simpler times" rel="bookmark">Frazier: Memories of camping in simpler times</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/12/gamble-on-intrepid-vicksburg-post-staff-covering-2011-flood/" title="Permalink to GAMBLE: On &#8216;intrepid&#8217; Vicksburg Post staff covering 2011 flood" rel="bookmark">GAMBLE: On &#8216;intrepid&#8217; Vicksburg Post staff covering 2011 flood</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/14/out-and-about-vicksburg-warren-chamber-of-commerce-welcomes-sand-lot-of-vicksburg/" title="Permalink to Out And About: Vicksburg Warren Chamber of Commerce welcomes Sand Lot of Vicksburg" rel="bookmark">Out And About: Vicksburg Warren Chamber of Commerce welcomes Sand Lot of Vicksburg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/11/a-legacy-of-service-rocket-taxi-cab-company-marks-70-years-in-business/" title="Permalink to A legacy of service: Rocket Taxi Cab Company marks 70 years in business" rel="bookmark">A legacy of service: Rocket Taxi Cab Company marks 70 years in business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/05/28/bootcamp-business-plan-competition-winner-announced/" title="Permalink to Bootcamp Business Plan Competition winner announced" rel="bookmark">Bootcamp Business Plan Competition winner announced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/05/21/strand-theatre-signs-new-lease-books-new-programs/" title="Permalink to Strand Theatre signs new lease, books new programs" rel="bookmark">Strand Theatre signs new lease, books new programs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/05/21/gumbo-pot-opening-second-location-on-washington-street-in-vicksburg/" title="Permalink to Gumbo Pot opening second location on Washington Street in Vicksburg" rel="bookmark">Gumbo Pot opening second location on Washington Street in Vicksburg</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/13/outlook-united-way-of-west-central-mississippi-to-host-power-of-the-purse-fundraiser/" title="Permalink to Outlook: United Way of West Central Mississippi to host Power of the Purse Fundraiser" rel="bookmark">Outlook: United Way of West Central Mississippi to host Power of the Purse Fundraiser</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/12/reid-bumpers-wedding-announcement/" title="Permalink to Reid-Bumpers Wedding Announcement" rel="bookmark">Reid-Bumpers Wedding Announcement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/12/freeman-cornelius-engagement-announcement/" title="Permalink to Freeman-Cornelius Engagement Announcement" rel="bookmark">Freeman-Cornelius Engagement Announcement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/12/turner-shirley-wedding-announcement/" title="Permalink to Turner-Shirley Wedding Announcement" rel="bookmark">Turner-Shirley Wedding Announcement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.vicksburgpost.com/2021/06/04/albert-and-rosemary-spears-to-celebrate-50th-anniversary/" title="Permalink to Albert and Rosemary Spears to celebrate 50th anniversary" rel="bookmark">Albert and Rosemary Spears to celebrate 50th anniversary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/man-injured-in-motorcycle-wreck-at-riverwalk/" rel="bookmark" title="Man injured in motorcycle wreck at Riverwalk">Man injured in motorcycle wreck at Riverwalk</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/dan-fordice-to-receive-american-spirit-medallion/" rel="bookmark" title="Dan Fordice to receive American Spirit Medallion">Dan Fordice to receive American Spirit Medallion</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/vicksburg-man-breaks-in-house-shot-by-homeowner/" rel="bookmark" title="Vicksburg man breaks in house; shot by homeowner">Vicksburg man breaks in house; shot by homeowner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/see-you-later-alligator-alligator-caught-in-vicksburgs-openwood-plantation-subdivision/" rel="bookmark" title="See you later, alligator: Alligator caught in Vicksburg&#8217;s Openwood Plantation subdivision">See you later, alligator: Alligator caught in Vicksburg&#8217;s Openwood Plantation subdivision</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/two-women-arrested-for-shooting-at-deluxe-inn-hotel/" rel="bookmark" title="Two women arrested for shooting at Deluxe Inn Hotel">Two women arrested for shooting at Deluxe Inn Hotel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/usace-vicksburg-district-announces-new-chief-of-ocio-g-6/" rel="bookmark" title="USACE Vicksburg District announces new chief of OCIO/G-6">USACE Vicksburg District announces new chief of OCIO/G-6</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/graduates-awarded-frank-crump-jr-next-generation-scholarship/" rel="bookmark" title="Graduates awarded Frank Crump, Jr. Next Generation Scholarship">Graduates awarded Frank Crump, Jr. Next Generation Scholarship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/weather-system-presents-weekend-threat-to-louisiana-mississippi/" rel="bookmark" title="Weather system presents weekend threat to Louisiana, Mississippi">Weather system presents weekend threat to Louisiana, Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/police-called-to-hillcrest-burglary/" rel="bookmark" title="Police called to Hillcrest burglary">Police called to Hillcrest burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/police-investigating-report-of-shots-fired-at-hotel/" rel="bookmark" title="Police investigating report of shots fired at hotel">Police investigating report of shots fired at hotel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/17/simmons-roads-west-of-interstate-55-shorted-money-for-infrastructure/" rel="bookmark" title="Simmons: Roads west of Interstate 55 shorted money for infrastructure">Simmons: Roads west of Interstate 55 shorted money for infrastructure</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/16/truck-fire-closes-section-of-interstate-20/" rel="bookmark" title="Truck fire closes section of Interstate 20">Truck fire closes section of Interstate 20</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/16/u-haul-car-dolly-stolen-from-tri-state-tire/" rel="bookmark" title="U-Haul car dolly stolen from Tri-State Tire">U-Haul car dolly stolen from Tri-State Tire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/16/warren-county-supervisors-to-establish-roadwork-database/" rel="bookmark" title="Warren County Supervisors to establish roadwork database">Warren County Supervisors to establish roadwork database</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/15/rolling-fork-man-charged-with-arson/" rel="bookmark" title="Rolling Fork Man Charged with Arson">Rolling Fork Man Charged with Arson</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/15/usace-vicksburg-district-holds-annual-engineers-day-awards-ceremony/" rel="bookmark" title="USACE Vicksburg District holds annual Engineers Day Awards Ceremony">USACE Vicksburg District holds annual Engineers Day Awards Ceremony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/15/two-charged-with-murder-following-shooting-death-in-kings/" rel="bookmark" title="Two charged with murder following shooting death in Kings">Two charged with murder following shooting death in Kings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/fire-call-at-sherman-elementary-school-proves-to-be-false-alarm/" rel="bookmark" title="Fire call at Sherman Elementary School proves to be false alarm">Fire call at Sherman Elementary School proves to be false alarm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/vicksburg-police-report-five-weekend-auto-burglaries-three-guns-stolen/" rel="bookmark" title="Vicksburg Police report five weekend auto burglaries, three guns stolen">Vicksburg Police report five weekend auto burglaries, three guns stolen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/vicksburg-police-arrest-jackson-man-for-possession-of-a-weapon-by-a-felon/" rel="bookmark" title="Vicksburg Police arrest Jackson man for possession of a weapon by a felon">Vicksburg Police arrest Jackson man for possession of a weapon by a felon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/vicksburg-man-arrested-for-possession-of-meth-other-drugs/" rel="bookmark" title="Vicksburg man arrested for possession of meth, other drugs">Vicksburg man arrested for possession of meth, other drugs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/man-found-shot-in-kings-vicksburgs-second-homicide-of-2021/" rel="bookmark" title="Man found shot in Kings, Vicksburg’s second homicide of 2021">Man found shot in Kings, Vicksburg’s second homicide of 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/mississippi-school-districts-targeted-by-ransomware-attacks/" rel="bookmark" title="Mississippi school districts targeted by ransomware attacks">Mississippi school districts targeted by ransomware attacks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.vicksburgpost.com/2021/06/14/the-rise-of-independent-elected-officials-in-mississippi/" rel="bookmark" title="The rise of independent elected officials in Mississippi">The rise of independent elected officials in Mississippi</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.vicksburgpost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
								<li class="subscribe"><a href="https://m.vicksburgpost.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.vicksburgpost.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>

								<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Event">Submit an event</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Vicksburg Post</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606943343"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606943343"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606943343"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.vicksburgpost.com\/2021\/06\/16\/mississippi-state-coaches-visit-vicksburg-on-tour-stop\/":623314};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.vicksburgpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/thickbox/thickbox.js?m=1620864079g'></script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/hoverintent-js.min.js?m=1620864080g'></script>
<script src='https://m.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.vicksburgpost.com/wp-includes/js/wp-embed.min.js?m=1620864080g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173431343',post:'623314',tz:'-5',srv:'m.vicksburgpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173431343', '623314' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
            </body>
</html>